<?xml version="1.0" encoding="UTF-8"?>
<rss xmlns:content="http://purl.org/rss/1.0/modules/content/" xmlns:dc="http://purl.org/dc/elements/1.1/" xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#" xmlns:taxo="http://purl.org/rss/1.0/modules/taxonomy/" version="2.0">
  <channel>
    <title>topic AMT Commander Ceased to Correctly Function in Intel® Business Client Software Development</title>
    <link>https://community.intel.com/t5/Intel-Business-Client-Software/AMT-Commander-Ceased-to-Correctly-Function/m-p/825063#M1098</link>
    <description>About 3 weeks ago, AMT Commander began to fail to log into remote machines using Kerberos. Previously, it had worked fine for everyone (5 engineers) but now it does not. &lt;BR /&gt;&lt;BR /&gt;We &lt;B&gt;can&lt;/B&gt; log into these same machines web consoles via a browser, using both Kerberos and Digest credentials. PowerShell scripts work perfectely using the same credentials, and SCCM works as well.&lt;BR /&gt;&lt;BR /&gt;We have started developing against MPS, which means that a working version of Commader is quite useful.&lt;BR /&gt;&lt;BR /&gt;Attached is the commander's log containing the typical failed connection. Connection was from a W7/64 machine to an AMT v6.0.0 machine.&lt;BR /&gt;&lt;BR /&gt;-&amp;gt; [9:25:16 AM] Event: 172.16.75.37 changing state to Connecting&lt;BR /&gt;-&amp;gt; [9:25:16 AM] Information: Attempting non-TLS connection to amtpc.amt.local&lt;BR /&gt;-&amp;gt; [9:25:16 AM] Event: NetworkCredential Kerberos*: User=********, Domain=***, Pass=********&lt;BR /&gt;-&amp;gt; [9:25:16 AM] Event: Service Setup: &lt;A href="http://172.16.75.37:16992/SecurityAdministrationService" target="_blank"&gt;http://172.16.75.37:16992/SecurityAdministrationService&lt;/A&gt;&lt;BR /&gt;-&amp;gt; [9:25:16 AM] CallAttempt: GetCoreVersion&lt;BR /&gt;-&amp;gt; [9:25:17 AM] CallWarning: GetCoreVersion&lt;BR /&gt;-&amp;gt; [9:25:18 AM] CallFailed: GetCoreVersion&lt;BR /&gt;-&amp;gt; [9:25:18 AM] Error: System.Net.WebException&lt;BR /&gt;System.Net.WebException: Unable to connect to the remote server ---&amp;gt; System.Net.Sockets.SocketException: No connection could be made because the target machine actively refused it 172.16.75.37:16992&lt;BR /&gt; at System.Net.Sockets.Socket.DoConnect(EndPoint endPointSnapshot, SocketAddress socketAddress)&lt;BR /&gt; at System.Net.Sockets.Socket.InternalConnect(EndPoint remoteEP)&lt;BR /&gt; at System.Net.ServicePoint.ConnectSocketInternal(Boolean connectFailure, Socket s4, Socket s6, Socket&amp;amp; socket, IPAddress&amp;amp; address, ConnectSocketState state, IAsyncResult asyncResult, Int32 timeout, Exception&amp;amp; exception)&lt;BR /&gt; --- End of inner exception stack trace ---&lt;BR /&gt; at System.Net.HttpWebRequest.GetRequestStream(TransportContext&amp;amp; context)&lt;BR /&gt; at System.Net.HttpWebRequest.GetRequestStream()&lt;BR /&gt; at System.Web.Services.Protocols.SoapHttpClientProtocol.Invoke(String methodName, Object[] parameters)&lt;BR /&gt; at SecurityAdministrationService.Invoke(String methodName, Object[] parameters)&lt;BR /&gt;-&amp;gt; [9:25:19 AM] Information: Attempting TLS connection to amtpc.amt.local&lt;BR /&gt;-&amp;gt; [9:25:19 AM] Event: NetworkCredential Kerberos*: User=********, Domain=***, Pass=*********&lt;BR /&gt;-&amp;gt; [9:25:19 AM] Event: Service Setup: &lt;A href="https://172.16.75.37:16993/SecurityAdministrationService" target="_blank"&gt;https://172.16.75.37:16993/SecurityAdministrationService&lt;/A&gt;&lt;BR /&gt;-&amp;gt; [9:25:19 AM] CallAttempt: GetCoreVersion&lt;BR /&gt;-&amp;gt; [9:25:20 AM] CallWarning: GetCoreVersion&lt;BR /&gt;-&amp;gt; [9:25:20 AM] Event: NetworkCredential Kerberos*: User=********, Domain=***, Pass=*********&lt;BR /&gt;-&amp;gt; [9:25:20 AM] Event: Service Setup: &lt;A href="https://172.16.75.37:16993/GeneralInfoService" target="_blank"&gt;https://172.16.75.37:16993/GeneralInfoService&lt;/A&gt;&lt;BR /&gt;-&amp;gt; [9:25:20 AM] CallAttempt: GetCoreVersion&lt;BR /&gt;-&amp;gt; [9:25:20 AM] CallWarning: GetCoreVersion&lt;BR /&gt;-&amp;gt; [9:25:22 AM] Event: 172.16.75.37 changing state to Disconnected&lt;BR /&gt;-&amp;gt; [9:25:22 AM] CallFailed: AmtSystem.IsWirelessSupported WSMAN error&lt;BR /&gt;WSMAN Fault&lt;BR /&gt;Code: a:Sender (subcode: b:DestinationUnreachable)&lt;BR /&gt;Detail: &lt;BR /&gt;Reason: No route can be determined to reach the destination role defined by the WSAddressing To.&lt;BR /&gt;-&amp;gt; [9:25:22 AM] CallFailed: AmtSystem.IsWirelessSupported&lt;BR /&gt;WSManFault.Code: a:Sender WSManFault.SubCode: b:DestinationUnreachable&lt;BR /&gt; at Intel.Manageability.WSManagement.DotNetWSManClient.WSManSendReceive(Header header, XmlElement[] bodyIn, XmlElement[]&amp;amp; bodyOut)&lt;BR /&gt; at Intel.Manageability.WSManagement.DotNetWSManClient.Get(Uri resourceUri, IEnumerable`1 selectors)&lt;BR /&gt; at Intel.Manageability.Cim.Untyped.CimObject.Get(CimKeys keys)&lt;BR /&gt; at Intel.Manageability.Cim.Typed.CimBase.Get(CimKeys keys)&lt;BR /&gt; at ManageabilityStack.AmtSystem.get_IsWirelessSupported()&lt;BR /&gt;&lt;BR /&gt;&lt;BR /&gt;&lt;BR /&gt;Here is a log from annother machine (W2003ES/32) attempting to connect to the same AMT v6 machine. Two attempts resulting in two different errors, this is what we see for everything:&lt;BR /&gt;&lt;BR /&gt;-&amp;gt; [9:52:18 AM] Event: 172.16.75.37 changing state to Connecting&lt;BR /&gt;-&amp;gt; [9:52:18 AM] Information: Attempting non-TLS connection to amtpc.amt.local&lt;BR /&gt;-&amp;gt; [9:52:18 AM] Event: NetworkCredential Kerberos*: User=********, Domain=***, Pass=*********&lt;BR /&gt;-&amp;gt; [9:52:18 AM] Event: Service Setup: &lt;A href="http://172.16.75.37:16992/SecurityAdministrationService" target="_blank"&gt;http://172.16.75.37:16992/SecurityAdministrationService&lt;/A&gt;&lt;BR /&gt;-&amp;gt; [9:52:18 AM] CallAttempt: GetCoreVersion&lt;BR /&gt;-&amp;gt; [9:52:19 AM] CallWarning: GetCoreVersion&lt;BR /&gt;-&amp;gt; [9:52:20 AM] CallFailed: GetCoreVersion&lt;BR /&gt;-&amp;gt; [9:52:20 AM] Error: System.Net.WebException&lt;BR /&gt;System.Net.WebException: Unable to connect to the remote server ---&amp;gt; System.Net.Sockets.SocketException: No connection could be made because the target machine actively refused it 172.16.75.37:16992&lt;BR /&gt; at System.Net.Sockets.Socket.DoConnect(EndPoint endPointSnapshot, SocketAddress socketAddress)&lt;BR /&gt; at System.Net.Sockets.Socket.InternalConnect(EndPoint remoteEP)&lt;BR /&gt; at System.Net.ServicePoint.ConnectSocketInternal(Boolean connectFailure, Socket s4, Socket s6, Socket&amp;amp; socket, IPAddress&amp;amp; address, ConnectSocketState state, IAsyncResult asyncResult, Int32 timeout, Exception&amp;amp; exception)&lt;BR /&gt; --- End of inner exception stack trace ---&lt;BR /&gt; at System.Net.HttpWebRequest.GetRequestStream(TransportContext&amp;amp; context)&lt;BR /&gt; at System.Net.HttpWebRequest.GetRequestStream()&lt;BR /&gt; at System.Web.Services.Protocols.SoapHttpClientProtocol.Invoke(String methodName, Object[] parameters)&lt;BR /&gt; at SecurityAdministrationService.Invoke(String methodName, Object[] parameters)&lt;BR /&gt;-&amp;gt; [9:52:21 AM] Information: Attempting TLS connection to amtpc.amt.local&lt;BR /&gt;-&amp;gt; [9:52:21 AM] Event: NetworkCredential Kerberos*: User=********, Domain=***, Pass=*********&lt;BR /&gt;-&amp;gt; [9:52:21 AM] Event: Service Setup: &lt;A href="https://172.16.75.37:16993/SecurityAdministrationService" target="_blank"&gt;https://172.16.75.37:16993/SecurityAdministrationService&lt;/A&gt;&lt;BR /&gt;-&amp;gt; [9:52:21 AM] CallAttempt: GetCoreVersion&lt;BR /&gt;-&amp;gt; [9:52:22 AM] CallWarning: GetCoreVersion&lt;BR /&gt;-&amp;gt; [9:52:22 AM] Event: NetworkCredential Kerberos*: User=********, Domain=***, Pass=*********&lt;BR /&gt;-&amp;gt; [9:52:22 AM] Event: Service Setup: &lt;A href="https://172.16.75.37:16993/GeneralInfoService" target="_blank"&gt;https://172.16.75.37:16993/GeneralInfoService&lt;/A&gt;&lt;BR /&gt;-&amp;gt; [9:52:22 AM] CallAttempt: GetCoreVersion&lt;BR /&gt;-&amp;gt; [9:52:22 AM] CallWarning: GetCoreVersion&lt;BR /&gt;-&amp;gt; [9:52:25 AM] Event: 172.16.75.37 changing state to Disconnected&lt;BR /&gt;-&amp;gt; [9:52:25 AM] CallFailed: AmtSystem.IsWirelessSupported WSMAN error&lt;BR /&gt;WSMAN Fault&lt;BR /&gt;Code: a:Sender (subcode: b:DestinationUnreachable)&lt;BR /&gt;Detail: &lt;BR /&gt;Reason: No route can be determined to reach the destination role defined by the WSAddressing To.&lt;BR /&gt;-&amp;gt; [9:52:25 AM] CallFailed: AmtSystem.IsWirelessSupported&lt;BR /&gt;WSManFault.Code: a:Sender WSManFault.SubCode: b:DestinationUnreachable&lt;BR /&gt; at Intel.Manageability.WSManagement.DotNetWSManClient.WSManSendReceive(Header header, XmlElement[] bodyIn, XmlElement[]&amp;amp; bodyOut)&lt;BR /&gt; at Intel.Manageability.WSManagement.DotNetWSManClient.Get(Uri resourceUri, IEnumerable`1 selectors)&lt;BR /&gt; at Intel.Manageability.Cim.Untyped.CimObject.Get(CimKeys keys)&lt;BR /&gt; at Intel.Manageability.Cim.Typed.CimBase.Get(CimKeys keys)&lt;BR /&gt; at ManageabilityStack.AmtSystem.get_IsWirelessSupported()&lt;BR /&gt;-&amp;gt; [9:52:30 AM] Event: 172.16.75.37 changing state to Connecting&lt;BR /&gt;-&amp;gt; [9:52:30 AM] Information: Attempting non-TLS connection to amtpc.amt.local&lt;BR /&gt;-&amp;gt; [9:52:30 AM] Event: NetworkCredential Kerberos*: User=********, Domain=***, Pass=*********&lt;BR /&gt;-&amp;gt; [9:52:30 AM] Event: Service Setup: &lt;A href="http://172.16.75.37:16992/SecurityAdministrationService" target="_blank"&gt;http://172.16.75.37:16992/SecurityAdministrationService&lt;/A&gt;&lt;BR /&gt;-&amp;gt; [9:52:30 AM] CallAttempt: GetCoreVersion&lt;BR /&gt;-&amp;gt; [9:52:31 AM] CallWarning: GetCoreVersion&lt;BR /&gt;-&amp;gt; [9:52:32 AM] CallFailed: GetCoreVersion&lt;BR /&gt;-&amp;gt; [9:52:32 AM] Error: System.Net.WebException&lt;BR /&gt;System.Net.WebException: Unable to connect to the remote server ---&amp;gt; System.Net.Sockets.SocketException: No connection could be made because the target machine actively refused it 172.16.75.37:16992&lt;BR /&gt; at System.Net.Sockets.Socket.DoConnect(EndPoint endPointSnapshot, SocketAddress socketAddress)&lt;BR /&gt; at System.Net.Sockets.Socket.InternalConnect(EndPoint remoteEP)&lt;BR /&gt; at System.Net.ServicePoint.ConnectSocketInternal(Boolean connectFailure, Socket s4, Socket s6, Socket&amp;amp; socket, IPAddress&amp;amp; address, ConnectSocketState state, IAsyncResult asyncResult, Int32 timeout, Exception&amp;amp; exception)&lt;BR /&gt; --- End of inner exception stack trace ---&lt;BR /&gt; at System.Net.HttpWebRequest.GetRequestStream(TransportContext&amp;amp; context)&lt;BR /&gt; at System.Net.HttpWebRequest.GetRequestStream()&lt;BR /&gt; at System.Web.Services.Protocols.SoapHttpClientProtocol.Invoke(String methodName, Object[] parameters)&lt;BR /&gt; at SecurityAdministrationService.Invoke(String methodName, Object[] parameters)&lt;BR /&gt;-&amp;gt; [9:52:33 AM] Information: Attempting TLS connection to amtpc.amt.local&lt;BR /&gt;-&amp;gt; [9:52:33 AM] Event: NetworkCredential Kerberos*: User=*******, Domain=***, Pass=*********&lt;BR /&gt;-&amp;gt; [9:52:33 AM] Event: Service Setup: &lt;A href="https://172.16.75.37:16993/SecurityAdministrationService" target="_blank"&gt;https://172.16.75.37:16993/SecurityAdministrationService&lt;/A&gt;&lt;BR /&gt;-&amp;gt; [9:52:33 AM] CallAttempt: GetCoreVersion&lt;BR /&gt;-&amp;gt; [9:52:33 AM] CallWarning: GetCoreVersion&lt;BR /&gt;-&amp;gt; [9:52:33 AM] Event: NetworkCredential Kerberos*: User=*******, Domain=***, Pass=*********&lt;BR /&gt;-&amp;gt; [9:52:33 AM] Event: Service Setup: &lt;A href="https://172.16.75.37:16993/GeneralInfoService" target="_blank"&gt;https://172.16.75.37:16993/GeneralInfoService&lt;/A&gt;&lt;BR /&gt;-&amp;gt; [9:52:35 AM] Event: NetworkCredential Kerberos*: User=*******, Domain=***, Pass=*********&lt;BR /&gt;-&amp;gt; [9:52:35 AM] Event: Service Setup: &lt;A href="https://172.16.75.37:16993/AgentWatchdogLocalService" target="_blank"&gt;https://172.16.75.37:16993/AgentWatchdogLocalService&lt;/A&gt;&lt;BR /&gt;-&amp;gt; [9:52:35 AM] Event: NetworkCredential Kerberos*: User=*******, Domain=***, Pass=*********&lt;BR /&gt;-&amp;gt; [9:52:35 AM] Event: Service Setup: &lt;A href="https://172.16.75.37:16993/EventManagerService" target="_blank"&gt;https://172.16.75.37:16993/EventManagerService&lt;/A&gt;&lt;BR /&gt;-&amp;gt; [9:52:35 AM] Event: NetworkCredential Kerberos*: User=*******, Domain=***, Pass=*********&lt;BR /&gt;-&amp;gt; [9:52:35 AM] Event: Service Setup: &lt;A href="https://172.16.75.37:16993/EndpointAccessControlService" target="_blank"&gt;https://172.16.75.37:16993/EndpointAccessControlService&lt;/A&gt;&lt;BR /&gt;-&amp;gt; [9:52:36 AM] Event: 172.16.75.37 changing state to Connected&lt;BR /&gt;-&amp;gt; [9:52:36 AM] Error: Error while changing system connection state&lt;BR /&gt;EXCEPTION: Object reference not set to an instance of an object. (type System.NullReferenceException)&lt;BR /&gt;EXCEPTION STACK: at System.Windows.Forms.Control.MarshaledInvoke(Control caller, Delegate method, Object[] args, Boolean synchronous)&lt;BR /&gt; at System.Windows.Forms.Control.Invoke(Delegate method, Object[] args)&lt;BR /&gt; at ManageabilityCommanderTool.MainForm.SystemStateChangedHandler(AmtSystem system)&lt;BR /&gt;-&amp;gt; [9:52:38 AM] Event: 172.16.75.37 changing state to Disconnected&lt;BR /&gt;&lt;BR /&gt;&lt;BR /&gt;</description>
    <pubDate>Wed, 11 May 2011 17:01:29 GMT</pubDate>
    <dc:creator>David_Beveridge</dc:creator>
    <dc:date>2011-05-11T17:01:29Z</dc:date>
    <item>
      <title>AMT Commander Ceased to Correctly Function</title>
      <link>https://community.intel.com/t5/Intel-Business-Client-Software/AMT-Commander-Ceased-to-Correctly-Function/m-p/825063#M1098</link>
      <description>About 3 weeks ago, AMT Commander began to fail to log into remote machines using Kerberos. Previously, it had worked fine for everyone (5 engineers) but now it does not. &lt;BR /&gt;&lt;BR /&gt;We &lt;B&gt;can&lt;/B&gt; log into these same machines web consoles via a browser, using both Kerberos and Digest credentials. PowerShell scripts work perfectely using the same credentials, and SCCM works as well.&lt;BR /&gt;&lt;BR /&gt;We have started developing against MPS, which means that a working version of Commader is quite useful.&lt;BR /&gt;&lt;BR /&gt;Attached is the commander's log containing the typical failed connection. Connection was from a W7/64 machine to an AMT v6.0.0 machine.&lt;BR /&gt;&lt;BR /&gt;-&amp;gt; [9:25:16 AM] Event: 172.16.75.37 changing state to Connecting&lt;BR /&gt;-&amp;gt; [9:25:16 AM] Information: Attempting non-TLS connection to amtpc.amt.local&lt;BR /&gt;-&amp;gt; [9:25:16 AM] Event: NetworkCredential Kerberos*: User=********, Domain=***, Pass=********&lt;BR /&gt;-&amp;gt; [9:25:16 AM] Event: Service Setup: &lt;A href="http://172.16.75.37:16992/SecurityAdministrationService" target="_blank"&gt;http://172.16.75.37:16992/SecurityAdministrationService&lt;/A&gt;&lt;BR /&gt;-&amp;gt; [9:25:16 AM] CallAttempt: GetCoreVersion&lt;BR /&gt;-&amp;gt; [9:25:17 AM] CallWarning: GetCoreVersion&lt;BR /&gt;-&amp;gt; [9:25:18 AM] CallFailed: GetCoreVersion&lt;BR /&gt;-&amp;gt; [9:25:18 AM] Error: System.Net.WebException&lt;BR /&gt;System.Net.WebException: Unable to connect to the remote server ---&amp;gt; System.Net.Sockets.SocketException: No connection could be made because the target machine actively refused it 172.16.75.37:16992&lt;BR /&gt; at System.Net.Sockets.Socket.DoConnect(EndPoint endPointSnapshot, SocketAddress socketAddress)&lt;BR /&gt; at System.Net.Sockets.Socket.InternalConnect(EndPoint remoteEP)&lt;BR /&gt; at System.Net.ServicePoint.ConnectSocketInternal(Boolean connectFailure, Socket s4, Socket s6, Socket&amp;amp; socket, IPAddress&amp;amp; address, ConnectSocketState state, IAsyncResult asyncResult, Int32 timeout, Exception&amp;amp; exception)&lt;BR /&gt; --- End of inner exception stack trace ---&lt;BR /&gt; at System.Net.HttpWebRequest.GetRequestStream(TransportContext&amp;amp; context)&lt;BR /&gt; at System.Net.HttpWebRequest.GetRequestStream()&lt;BR /&gt; at System.Web.Services.Protocols.SoapHttpClientProtocol.Invoke(String methodName, Object[] parameters)&lt;BR /&gt; at SecurityAdministrationService.Invoke(String methodName, Object[] parameters)&lt;BR /&gt;-&amp;gt; [9:25:19 AM] Information: Attempting TLS connection to amtpc.amt.local&lt;BR /&gt;-&amp;gt; [9:25:19 AM] Event: NetworkCredential Kerberos*: User=********, Domain=***, Pass=*********&lt;BR /&gt;-&amp;gt; [9:25:19 AM] Event: Service Setup: &lt;A href="https://172.16.75.37:16993/SecurityAdministrationService" target="_blank"&gt;https://172.16.75.37:16993/SecurityAdministrationService&lt;/A&gt;&lt;BR /&gt;-&amp;gt; [9:25:19 AM] CallAttempt: GetCoreVersion&lt;BR /&gt;-&amp;gt; [9:25:20 AM] CallWarning: GetCoreVersion&lt;BR /&gt;-&amp;gt; [9:25:20 AM] Event: NetworkCredential Kerberos*: User=********, Domain=***, Pass=*********&lt;BR /&gt;-&amp;gt; [9:25:20 AM] Event: Service Setup: &lt;A href="https://172.16.75.37:16993/GeneralInfoService" target="_blank"&gt;https://172.16.75.37:16993/GeneralInfoService&lt;/A&gt;&lt;BR /&gt;-&amp;gt; [9:25:20 AM] CallAttempt: GetCoreVersion&lt;BR /&gt;-&amp;gt; [9:25:20 AM] CallWarning: GetCoreVersion&lt;BR /&gt;-&amp;gt; [9:25:22 AM] Event: 172.16.75.37 changing state to Disconnected&lt;BR /&gt;-&amp;gt; [9:25:22 AM] CallFailed: AmtSystem.IsWirelessSupported WSMAN error&lt;BR /&gt;WSMAN Fault&lt;BR /&gt;Code: a:Sender (subcode: b:DestinationUnreachable)&lt;BR /&gt;Detail: &lt;BR /&gt;Reason: No route can be determined to reach the destination role defined by the WSAddressing To.&lt;BR /&gt;-&amp;gt; [9:25:22 AM] CallFailed: AmtSystem.IsWirelessSupported&lt;BR /&gt;WSManFault.Code: a:Sender WSManFault.SubCode: b:DestinationUnreachable&lt;BR /&gt; at Intel.Manageability.WSManagement.DotNetWSManClient.WSManSendReceive(Header header, XmlElement[] bodyIn, XmlElement[]&amp;amp; bodyOut)&lt;BR /&gt; at Intel.Manageability.WSManagement.DotNetWSManClient.Get(Uri resourceUri, IEnumerable`1 selectors)&lt;BR /&gt; at Intel.Manageability.Cim.Untyped.CimObject.Get(CimKeys keys)&lt;BR /&gt; at Intel.Manageability.Cim.Typed.CimBase.Get(CimKeys keys)&lt;BR /&gt; at ManageabilityStack.AmtSystem.get_IsWirelessSupported()&lt;BR /&gt;&lt;BR /&gt;&lt;BR /&gt;&lt;BR /&gt;Here is a log from annother machine (W2003ES/32) attempting to connect to the same AMT v6 machine. Two attempts resulting in two different errors, this is what we see for everything:&lt;BR /&gt;&lt;BR /&gt;-&amp;gt; [9:52:18 AM] Event: 172.16.75.37 changing state to Connecting&lt;BR /&gt;-&amp;gt; [9:52:18 AM] Information: Attempting non-TLS connection to amtpc.amt.local&lt;BR /&gt;-&amp;gt; [9:52:18 AM] Event: NetworkCredential Kerberos*: User=********, Domain=***, Pass=*********&lt;BR /&gt;-&amp;gt; [9:52:18 AM] Event: Service Setup: &lt;A href="http://172.16.75.37:16992/SecurityAdministrationService" target="_blank"&gt;http://172.16.75.37:16992/SecurityAdministrationService&lt;/A&gt;&lt;BR /&gt;-&amp;gt; [9:52:18 AM] CallAttempt: GetCoreVersion&lt;BR /&gt;-&amp;gt; [9:52:19 AM] CallWarning: GetCoreVersion&lt;BR /&gt;-&amp;gt; [9:52:20 AM] CallFailed: GetCoreVersion&lt;BR /&gt;-&amp;gt; [9:52:20 AM] Error: System.Net.WebException&lt;BR /&gt;System.Net.WebException: Unable to connect to the remote server ---&amp;gt; System.Net.Sockets.SocketException: No connection could be made because the target machine actively refused it 172.16.75.37:16992&lt;BR /&gt; at System.Net.Sockets.Socket.DoConnect(EndPoint endPointSnapshot, SocketAddress socketAddress)&lt;BR /&gt; at System.Net.Sockets.Socket.InternalConnect(EndPoint remoteEP)&lt;BR /&gt; at System.Net.ServicePoint.ConnectSocketInternal(Boolean connectFailure, Socket s4, Socket s6, Socket&amp;amp; socket, IPAddress&amp;amp; address, ConnectSocketState state, IAsyncResult asyncResult, Int32 timeout, Exception&amp;amp; exception)&lt;BR /&gt; --- End of inner exception stack trace ---&lt;BR /&gt; at System.Net.HttpWebRequest.GetRequestStream(TransportContext&amp;amp; context)&lt;BR /&gt; at System.Net.HttpWebRequest.GetRequestStream()&lt;BR /&gt; at System.Web.Services.Protocols.SoapHttpClientProtocol.Invoke(String methodName, Object[] parameters)&lt;BR /&gt; at SecurityAdministrationService.Invoke(String methodName, Object[] parameters)&lt;BR /&gt;-&amp;gt; [9:52:21 AM] Information: Attempting TLS connection to amtpc.amt.local&lt;BR /&gt;-&amp;gt; [9:52:21 AM] Event: NetworkCredential Kerberos*: User=********, Domain=***, Pass=*********&lt;BR /&gt;-&amp;gt; [9:52:21 AM] Event: Service Setup: &lt;A href="https://172.16.75.37:16993/SecurityAdministrationService" target="_blank"&gt;https://172.16.75.37:16993/SecurityAdministrationService&lt;/A&gt;&lt;BR /&gt;-&amp;gt; [9:52:21 AM] CallAttempt: GetCoreVersion&lt;BR /&gt;-&amp;gt; [9:52:22 AM] CallWarning: GetCoreVersion&lt;BR /&gt;-&amp;gt; [9:52:22 AM] Event: NetworkCredential Kerberos*: User=********, Domain=***, Pass=*********&lt;BR /&gt;-&amp;gt; [9:52:22 AM] Event: Service Setup: &lt;A href="https://172.16.75.37:16993/GeneralInfoService" target="_blank"&gt;https://172.16.75.37:16993/GeneralInfoService&lt;/A&gt;&lt;BR /&gt;-&amp;gt; [9:52:22 AM] CallAttempt: GetCoreVersion&lt;BR /&gt;-&amp;gt; [9:52:22 AM] CallWarning: GetCoreVersion&lt;BR /&gt;-&amp;gt; [9:52:25 AM] Event: 172.16.75.37 changing state to Disconnected&lt;BR /&gt;-&amp;gt; [9:52:25 AM] CallFailed: AmtSystem.IsWirelessSupported WSMAN error&lt;BR /&gt;WSMAN Fault&lt;BR /&gt;Code: a:Sender (subcode: b:DestinationUnreachable)&lt;BR /&gt;Detail: &lt;BR /&gt;Reason: No route can be determined to reach the destination role defined by the WSAddressing To.&lt;BR /&gt;-&amp;gt; [9:52:25 AM] CallFailed: AmtSystem.IsWirelessSupported&lt;BR /&gt;WSManFault.Code: a:Sender WSManFault.SubCode: b:DestinationUnreachable&lt;BR /&gt; at Intel.Manageability.WSManagement.DotNetWSManClient.WSManSendReceive(Header header, XmlElement[] bodyIn, XmlElement[]&amp;amp; bodyOut)&lt;BR /&gt; at Intel.Manageability.WSManagement.DotNetWSManClient.Get(Uri resourceUri, IEnumerable`1 selectors)&lt;BR /&gt; at Intel.Manageability.Cim.Untyped.CimObject.Get(CimKeys keys)&lt;BR /&gt; at Intel.Manageability.Cim.Typed.CimBase.Get(CimKeys keys)&lt;BR /&gt; at ManageabilityStack.AmtSystem.get_IsWirelessSupported()&lt;BR /&gt;-&amp;gt; [9:52:30 AM] Event: 172.16.75.37 changing state to Connecting&lt;BR /&gt;-&amp;gt; [9:52:30 AM] Information: Attempting non-TLS connection to amtpc.amt.local&lt;BR /&gt;-&amp;gt; [9:52:30 AM] Event: NetworkCredential Kerberos*: User=********, Domain=***, Pass=*********&lt;BR /&gt;-&amp;gt; [9:52:30 AM] Event: Service Setup: &lt;A href="http://172.16.75.37:16992/SecurityAdministrationService" target="_blank"&gt;http://172.16.75.37:16992/SecurityAdministrationService&lt;/A&gt;&lt;BR /&gt;-&amp;gt; [9:52:30 AM] CallAttempt: GetCoreVersion&lt;BR /&gt;-&amp;gt; [9:52:31 AM] CallWarning: GetCoreVersion&lt;BR /&gt;-&amp;gt; [9:52:32 AM] CallFailed: GetCoreVersion&lt;BR /&gt;-&amp;gt; [9:52:32 AM] Error: System.Net.WebException&lt;BR /&gt;System.Net.WebException: Unable to connect to the remote server ---&amp;gt; System.Net.Sockets.SocketException: No connection could be made because the target machine actively refused it 172.16.75.37:16992&lt;BR /&gt; at System.Net.Sockets.Socket.DoConnect(EndPoint endPointSnapshot, SocketAddress socketAddress)&lt;BR /&gt; at System.Net.Sockets.Socket.InternalConnect(EndPoint remoteEP)&lt;BR /&gt; at System.Net.ServicePoint.ConnectSocketInternal(Boolean connectFailure, Socket s4, Socket s6, Socket&amp;amp; socket, IPAddress&amp;amp; address, ConnectSocketState state, IAsyncResult asyncResult, Int32 timeout, Exception&amp;amp; exception)&lt;BR /&gt; --- End of inner exception stack trace ---&lt;BR /&gt; at System.Net.HttpWebRequest.GetRequestStream(TransportContext&amp;amp; context)&lt;BR /&gt; at System.Net.HttpWebRequest.GetRequestStream()&lt;BR /&gt; at System.Web.Services.Protocols.SoapHttpClientProtocol.Invoke(String methodName, Object[] parameters)&lt;BR /&gt; at SecurityAdministrationService.Invoke(String methodName, Object[] parameters)&lt;BR /&gt;-&amp;gt; [9:52:33 AM] Information: Attempting TLS connection to amtpc.amt.local&lt;BR /&gt;-&amp;gt; [9:52:33 AM] Event: NetworkCredential Kerberos*: User=*******, Domain=***, Pass=*********&lt;BR /&gt;-&amp;gt; [9:52:33 AM] Event: Service Setup: &lt;A href="https://172.16.75.37:16993/SecurityAdministrationService" target="_blank"&gt;https://172.16.75.37:16993/SecurityAdministrationService&lt;/A&gt;&lt;BR /&gt;-&amp;gt; [9:52:33 AM] CallAttempt: GetCoreVersion&lt;BR /&gt;-&amp;gt; [9:52:33 AM] CallWarning: GetCoreVersion&lt;BR /&gt;-&amp;gt; [9:52:33 AM] Event: NetworkCredential Kerberos*: User=*******, Domain=***, Pass=*********&lt;BR /&gt;-&amp;gt; [9:52:33 AM] Event: Service Setup: &lt;A href="https://172.16.75.37:16993/GeneralInfoService" target="_blank"&gt;https://172.16.75.37:16993/GeneralInfoService&lt;/A&gt;&lt;BR /&gt;-&amp;gt; [9:52:35 AM] Event: NetworkCredential Kerberos*: User=*******, Domain=***, Pass=*********&lt;BR /&gt;-&amp;gt; [9:52:35 AM] Event: Service Setup: &lt;A href="https://172.16.75.37:16993/AgentWatchdogLocalService" target="_blank"&gt;https://172.16.75.37:16993/AgentWatchdogLocalService&lt;/A&gt;&lt;BR /&gt;-&amp;gt; [9:52:35 AM] Event: NetworkCredential Kerberos*: User=*******, Domain=***, Pass=*********&lt;BR /&gt;-&amp;gt; [9:52:35 AM] Event: Service Setup: &lt;A href="https://172.16.75.37:16993/EventManagerService" target="_blank"&gt;https://172.16.75.37:16993/EventManagerService&lt;/A&gt;&lt;BR /&gt;-&amp;gt; [9:52:35 AM] Event: NetworkCredential Kerberos*: User=*******, Domain=***, Pass=*********&lt;BR /&gt;-&amp;gt; [9:52:35 AM] Event: Service Setup: &lt;A href="https://172.16.75.37:16993/EndpointAccessControlService" target="_blank"&gt;https://172.16.75.37:16993/EndpointAccessControlService&lt;/A&gt;&lt;BR /&gt;-&amp;gt; [9:52:36 AM] Event: 172.16.75.37 changing state to Connected&lt;BR /&gt;-&amp;gt; [9:52:36 AM] Error: Error while changing system connection state&lt;BR /&gt;EXCEPTION: Object reference not set to an instance of an object. (type System.NullReferenceException)&lt;BR /&gt;EXCEPTION STACK: at System.Windows.Forms.Control.MarshaledInvoke(Control caller, Delegate method, Object[] args, Boolean synchronous)&lt;BR /&gt; at System.Windows.Forms.Control.Invoke(Delegate method, Object[] args)&lt;BR /&gt; at ManageabilityCommanderTool.MainForm.SystemStateChangedHandler(AmtSystem system)&lt;BR /&gt;-&amp;gt; [9:52:38 AM] Event: 172.16.75.37 changing state to Disconnected&lt;BR /&gt;&lt;BR /&gt;&lt;BR /&gt;</description>
      <pubDate>Wed, 11 May 2011 17:01:29 GMT</pubDate>
      <guid>https://community.intel.com/t5/Intel-Business-Client-Software/AMT-Commander-Ceased-to-Correctly-Function/m-p/825063#M1098</guid>
      <dc:creator>David_Beveridge</dc:creator>
      <dc:date>2011-05-11T17:01:29Z</dc:date>
    </item>
    <item>
      <title>AMT Commander Ceased to Correctly Function</title>
      <link>https://community.intel.com/t5/Intel-Business-Client-Software/AMT-Commander-Ceased-to-Correctly-Function/m-p/825064#M1099</link>
      <description>Hello David, I've put in a request to the support team for this tool.&lt;BR /&gt;&lt;BR /&gt;For your reference, they can be contacted at &lt;A href="mailto:business-client-software-support@intel.com"&gt;mailto:business-client-software-support@intel.com&lt;/A&gt; &lt;BR /&gt;Thanks</description>
      <pubDate>Thu, 12 May 2011 16:13:36 GMT</pubDate>
      <guid>https://community.intel.com/t5/Intel-Business-Client-Software/AMT-Commander-Ceased-to-Correctly-Function/m-p/825064#M1099</guid>
      <dc:creator>Lance_A_Intel</dc:creator>
      <dc:date>2011-05-12T16:13:36Z</dc:date>
    </item>
  </channel>
</rss>

