<?xml version="1.0" encoding="UTF-8"?>
<rss xmlns:content="http://purl.org/rss/1.0/modules/content/" xmlns:dc="http://purl.org/dc/elements/1.1/" xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#" xmlns:taxo="http://purl.org/rss/1.0/modules/taxonomy/" version="2.0">
  <channel>
    <title>topic Re: Having problems making vPro cooperate after provisioning in Intel vPro® Platform</title>
    <link>https://community.intel.com/t5/Intel-vPro-Platform/Having-problems-making-vPro-cooperate-after-provisioning/m-p/198236#M120</link>
    <description>&lt;P&gt;I recreated the web server certificate and the problem disappeared...&lt;/P&gt;</description>
    <pubDate>Mon, 15 Mar 2010 23:08:55 GMT</pubDate>
    <dc:creator>idata</dc:creator>
    <dc:date>2010-03-15T23:08:55Z</dc:date>
    <item>
      <title>Having problems making vPro cooperate after provisioning</title>
      <link>https://community.intel.com/t5/Intel-vPro-Platform/Having-problems-making-vPro-cooperate-after-provisioning/m-p/198235#M119</link>
      <description>&lt;P&gt;Hi,&lt;/P&gt;&lt;P&gt;       I'm trying to make vPRO work in a clients environment under SCCM2007 sp2,  they provision normally,  then I'm unable to issue power commands or connect with the OoB management console.  I'm fairly sure the issue is with the web certificate request being registered against the 2008 server that is running the OoB management point, not the client... I've gone over all the setup documentation and can't find a solution.  Obviously there must be a problem with the web certificate requests at provisioning time,  but not quite sure where to look for a fix.&lt;/P&gt;&lt;P&gt;&lt;/P&gt;&lt;P&gt;Everything appears exactly like the documentation from /thread/4917;jsessionid=5BE4B0D7C476AA36101B5062C2E4520A.node5COMS &lt;A href="http://communities.intel.com/thread/4917;jsessionid=5BE4B0D7C476AA36101B5062C2E4520A.node5COMS"&gt;http://communities.intel.com/thread/4917;jsessionid=5BE4B0D7C476AA36101B5062C2E4520A.node5COMS&lt;/A&gt; as far as I can tell...&lt;/P&gt;&lt;P&gt;&lt;/P&gt;&lt;P&gt;some logs:&lt;/P&gt;&lt;P&gt;&lt;/P&gt;&lt;P&gt;Auto-worker Thread Pool: Work thread 7864 started  $$&lt;/P&gt;&lt;P&gt;session params : &lt;A href="https://hp8000mdt.fh.local:16993"&gt;https://hp8000mdt.fh.local:16993&lt;/A&gt;   ,  11001  $$&lt;/P&gt;&lt;P&gt;ERROR: Invoke(get) failed: 80020009argNum = 0  $$&lt;/P&gt;&lt;P&gt;Description: A security error occurred   $$&lt;/P&gt;&lt;P&gt;Error: Failed to get CIM_AssociatedPowerManagementService instance.~  $$&lt;/P&gt;&lt;P&gt;AMT Operation Worker: AMT machine hp8000mdt.fh.local can't be power off. Error code: 0x80072F8F  $$&lt;/P&gt;&lt;P&gt;Auto-worker Thread Pool: Warning, Failed to run task this time. Will retry(1) it  $$&lt;/P&gt;</description>
      <pubDate>Mon, 15 Mar 2010 03:48:19 GMT</pubDate>
      <guid>https://community.intel.com/t5/Intel-vPro-Platform/Having-problems-making-vPro-cooperate-after-provisioning/m-p/198235#M119</guid>
      <dc:creator>idata</dc:creator>
      <dc:date>2010-03-15T03:48:19Z</dc:date>
    </item>
    <item>
      <title>Re: Having problems making vPro cooperate after provisioning</title>
      <link>https://community.intel.com/t5/Intel-vPro-Platform/Having-problems-making-vPro-cooperate-after-provisioning/m-p/198236#M120</link>
      <description>&lt;P&gt;I recreated the web server certificate and the problem disappeared...&lt;/P&gt;</description>
      <pubDate>Mon, 15 Mar 2010 23:08:55 GMT</pubDate>
      <guid>https://community.intel.com/t5/Intel-vPro-Platform/Having-problems-making-vPro-cooperate-after-provisioning/m-p/198236#M120</guid>
      <dc:creator>idata</dc:creator>
      <dc:date>2010-03-15T23:08:55Z</dc:date>
    </item>
  </channel>
</rss>

