Community
cancel
Showing results for 
Search instead for 
Did you mean: 
John_P_5
Beginner
80 Views

Problem with driver (vtts/vtss)

When trying to do hotspot analysis I am getting error message saying "Cannot enable advanced capabilities for Hardware Event-based Sampling: problem with the driver (vtss/vtsspp).

I installed the drivers:

./insmod-sep -q
pax driver is loaded and owned by group "root" with file permissions "660".
socperf2_0 driver is loaded and owned by group "root" with file permissions "660".
sep4_1 driver is loaded and owned by group "root" with file permissions "660".
vtsspp driver is loaded and owned by group "root" with file permissions "660".
 
So why am I getting this message?
 
This is on a Red Hat Enterprise Linux Server release 7.4 (Maipo) system, with  Intel(R) Xeon(R) CPU E5-2643 0 @ 3.30GHz processor.
 
Product is VTune Amplifier XE 2017 Update 5 (build 526192).
 
I would greatly appreciate any help with this problem.
 
Thanks,
 
John Parke
0 Kudos
0 Replies
Reply