Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Rohan_G_
Beginner
94 Views

VTune Amplifier XE 2016 Update 3 crashes upon startup - Please help ASAP

Hello.

This issue is driving me crazy.

I have installed VTune Amplifier XE 2016 update 3 on my Windows 8.1 x64 machine and it crashes every time I start-up the GUI.

Installing older versions of the software hasn't helped either.

I have attached the entire temp folder including all log files so that you can figure out what's going wrong.

Please help me ASAP as I am working against a deadline on my current project and I need the Intel software to work on my machine.

Thanks,

Rohan.

0 Kudos
7 Replies
Rohan_G_
Beginner
94 Views

Hello.

Disabling Hyper V didn't help either.

Please help!

94 Views

Hello Rohan,

Can you please run below command from <VTune install dir>/bin64 and see if it produces any output or also crashes?

amplxe-runss.exe --context-value-list

Please also collect detailed bug report and e-mail it ekaterina.logovskaya@intel.com.

amplxe-feedback.exe -create-bug-report  report.zip

Regards, Katya

Rohan_G_
Beginner
94 Views

Hello Ekterina.

Yes, the first command crashed too.

C:\Program Files (x86)\IntelSWTools\VTune Amplifier XE 2016\bin64>amplxe-runss.exe --context-value-list
Intel(R) VTune(TM) Amplifier XE 2016 (build 463186) feedback tool
Copyright (C) 2009-2016 Intel Corporation. All rights reserved.

Intel(R) VTune(TM) Amplifier XE 2016; 463186 experienced an unexpected error.

Please send a problem report:
amplxe-feedback --send-crash-report "C:\Users\rohang\AppData\Local\Temp\amplxe-log-rohang\2016-09-21-Wed-09-58-00-994.amplxe-runss.exe\crash_info.txt"

Report data may be used to improve product stability. Our apologies for the inconvenience and thank you for your assistance.

Exception: 0xc0000005, EXCEPTION_ACCESS_VIOLATION
Module: amplxe-runss.exe
Collecting modules information...
Collecting system information...

 

I have attached all the generated log files from my Temp directory to this message and will separately e-mail you the detailed bug report.

Thanks,

Rohan

 

Rohan_G_
Beginner
94 Views

Hello Ekterina.

When I tried to generate a bug report I now see this:

C:\Program Files (x86)\IntelSWTools\VTune Amplifier XE 2016\bin64>amplxe-feedback.exe -create-bug-report  report.zip
Intel(R) VTune(TM) Amplifier XE 2016 (build 463186) feedback tool
Copyright (C) 2009-2016 Intel Corporation. All rights reserved.
Collecting pids tree

C:\Program Files (x86)\IntelSWTools\VTune Amplifier XE 2016\bin64>/*  2>nul 1>nul
Copyright (C) 2006-2010 Intel Corporation. All rights reserved.
Quality Feedback Agent
Version: Quality Feedback Agent for Windows*


This diagnostic script generates detailed information about your system.
When  you forward  the output of this command to Intel(R) Support, the enclosed
system data will be used solely for the purposes of troubleshooting the problem
you have reported to Intel(R) Support. This information will not be shared with
any other companies or users, nor will it be used for any other purpose.


The script is collecting info. Please wait ...

Hardware and OS Information
        * Collecting information about your system by systeminfo
        * Collecting information about your system by msinfo32
        * Getting events recorded in the Application log
        * Getting events recorded in the Security log
        * Getting events recorded in the System log
        * Getting user's properties
        * Exporting the Local Security Policy settings
        * Installed Products
Product specific information
        * Product components
        * Product installation directory
        * Product version
        * Sep file version
        * Intel(R) Software Product licenses
        * Product settings from the system registry
        * Copying product install logs
        * Collecting list of product files

Please attach this package to your problem report.
Intel(R) Premier Support website: https://premier.intel.com
Cannot archive logs directory

 

Rohan_G_
Beginner
94 Views

Hello Ekterina.

Okay, I got it to generate a detailed error report - had to run the command prompt as administrator.

I'll email you that report file.

Rohan_G_
Beginner
94 Views

Hello Ekterina.

I just sent you the report file.

94 Views

Just for the record:

After offline conversation with Rohan he upgraded to the VTune Amplifier 2017 release and confirmed the problem is resvoled in the new version.

Regards, Katya

Reply