Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Alexei_Yakovlev
Beginner
93 Views

Vtune 9.0 crashes Vista

Hi all,

I've just installed Vtune analyzer 9.0 on my Windows Vista32 desktop and tried running some sampling tests. When I do one run only (select Min: One sampling run... in Sampling Configuration Wizard) everything works fine. If I do more than one sampling run (Medium or Max in the Sampling config Wizard) then the system crashes with a blue screen of death (saying something like error 0x00000101, can't see much more than that) after the first sampling run.

The computer:
Intel Core 2 Quad Q6600 running at 2.4GHz (not overclocked).
Motherboard: Asus P5B Deluxe
Graphics: Nvidia 7900GT
Memory: 4GB installed of which Windows can use about 3GB
OS: Windows Vista 32 bit.


Please let me know if you need more information.
0 Kudos
4 Replies
TimP
Black Belt
93 Views

A better way to go about this would be to submit an issue on premier.intel.com, including a pack-and-go file of your case.
Alexei_Yakovlev
Beginner
93 Views

tim18,
Thank you for the advice. I'll submit this case to the premier support although there is a small problem: I cannot use Pack'n'Go because it's an evaluation version that does not allow saving data.

Alexei

PHILLIP_C_Intel
Employee
93 Views

Hi all,

I've just installed Vtune analyzer 9.0 on my Windows Vista32 desktop and tried running some sampling tests. When I do one run only (select Min: One sampling run... in Sampling Configuration Wizard) everything works fine. If I do more than one sampling run (Medium or Max in the Sampling config Wizard) then the system crashes with a blue screen of death (saying something like error 0x00000101, can't see much more than that) after the first sampling run.

The computer:
Intel Core 2 Quad Q6600 running at 2.4GHz (not overclocked).
Motherboard: Asus P5B Deluxe
Graphics: Nvidia 7900GT
Memory: 4GB installed of which Windows can use about 3GB
OS: Windows Vista 32 bit.


Please let me know if you need more information.

I don't believe Vista is supported for this tool. I'm having simular issues with Win7 and noticed that dl support is only for WinXP!

PHILLIP_C_Intel
Employee
93 Views

I don't believe Vista is supported for this tool. I'm having simular issues with Win7 and noticed that dl support is only for WinXP!


Correction Vista32 is supported however, there seems to be an issue with With beta Win7 that I am dealing with. Time Based shows possilble file corruptions.

Reply