Analyzers
Support for Analyzers (Intel VTune™ Profiler, Intel Advisor, Intel Inspector)

install vtune update8

mickaelhad
Beginner
143 Views
hi

I am profiling a software using Vtune9.1 for Linux* build 226 on different architectures from core 2 to ix processors.
But my version of Vtune is not compatible with i5 proc.
Today I noticed the new version of vtune, http://software.intel.com/sites/products/documentation/hpc/vtune/linux/release_notes.htm

It seems to be compatible with all ix nehalem processors but I could'nt find how can I use my license to get the last update.

If it's possible could you tell me how to get it?

Thanks

Mickal
0 Kudos
1 Solution
Peter_W_Intel
Employee
143 Views
If you have registered the product and your license file is not expired, please go https://registrationcenter.intel.com/RegCenter/Download.aspx?productid=1384&sn= to get v9.1 Update8.

If your license file is expired, please upgrade the product.

You also can try new generation product Intel? VTune Amplifier XE 2011, which supports all latest Intel processors.

Regards, Peter

View solution in original post

1 Reply
Peter_W_Intel
Employee
144 Views
If you have registered the product and your license file is not expired, please go https://registrationcenter.intel.com/RegCenter/Download.aspx?productid=1384&sn= to get v9.1 Update8.

If your license file is expired, please upgrade the product.

You also can try new generation product Intel? VTune Amplifier XE 2011, which supports all latest Intel processors.

Regards, Peter
Reply