Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
63 Views

vtune_amplifier_2019_update4's Prerequisite

Hi,

 

I install vtune_amplifier_2019_update4 on centos 7.2. And below is the message about Missing Prerequisite:

 


Prerequisites > Missing Prerequisite(s)
--------------------------------------------------------------------------------
There are one or more unresolved issues based on your system configuration and
component selection.

You can resolve all the issues without exiting the installer and re-check, or
you can exit, resolve the issues, and then run the installation again.

--------------------------------------------------------------------------------
Missing optional prerequisites
-- The installed version of the Network Security Services library is not
supported
-- Kernel source directory is not found. Sampling driver cannot be built.
--------------------------------------------------------------------------------
   1. Skip prerequisites [ default ]
   2. Show the detailed info about issue(s)
   3. Re-check the prerequisites

   h. Help
   b. Back
   q. Quit installation

--------------------------------------------------------------------------------
Please type a selection or press "Enter" to accept default choice [ 1 ]: 

 

What's the required minimum version of Network Security Services library?

 

Thanks!

 

Andrew

 

0 Kudos
1 Reply
Highlighted
63 Views

Hi Andrew,

VTune Amplifier requires Network Security Services library (v3.22 or higher)

Regards, Katya

0 Kudos