Application Acceleration With FPGAs
Programmable Acceleration Cards (PACs), DCP, DLA, Software Stack, and Reference Designs
Announcements
Intel Support hours are Monday-Fridays, 8am-5pm PST, except Holidays. Thanks to our community members who provide support during our down time or before we get to your questions. We appreciate you!

Need Forum Guidance? Click here
Search our FPGA Knowledge Articles here.
425 Discussions

Command devcloud_login not found

lidi28
Beginner
660 Views

I have followed the instruction (https://github.com/intel/FPGA-Devcloud/tree/master/main/Devcloud_Access_Instructions#devcloud-access...), but I have faced with a problem. After logging, I try to do command "devcloud_login", but this command not found.

lidi28_1-1633462214407.png

Thanks

0 Kudos
1 Solution
BoonBengT_Intel
Moderator
609 Views

Hi @lidi28,

 

Thank you for posting in Intel community forum and hope all is well.
Please do double checked on the .bashrc you have in your environment, as mention in the steps '5.2 Login Script' you will need to include the 3 lines of config in it.

 

The .bashrc should be at the home profile directory (i.e. /home/u5XXXX) once you are logged in.
To look for that you can type in ls -la and you should see it, and edit it accordingly.
Hope that helps.

 

Note: after appending the 3 lines of codes and if devcloud_login is still not found, please do exit from the devcloud and ssh in again and it should work.

 

Best Wishes
BB

View solution in original post

2 Replies
BoonBengT_Intel
Moderator
610 Views

Hi @lidi28,

 

Thank you for posting in Intel community forum and hope all is well.
Please do double checked on the .bashrc you have in your environment, as mention in the steps '5.2 Login Script' you will need to include the 3 lines of config in it.

 

The .bashrc should be at the home profile directory (i.e. /home/u5XXXX) once you are logged in.
To look for that you can type in ls -la and you should see it, and edit it accordingly.
Hope that helps.

 

Note: after appending the 3 lines of codes and if devcloud_login is still not found, please do exit from the devcloud and ssh in again and it should work.

 

Best Wishes
BB

BoonBengT_Intel
Moderator
558 Views

Hi @lidi28,

 

Great! Good to know suggestion are working, with no further clarification on this thread, it will be transitioned to community support for further help on doubts in this thread, where we will no longer monitor this thread.
Thank you for the questions and as always pleasure having you here.

 

Best Wishes
BB

Reply