Community
cancel
Showing results for 
Search instead for 
Did you mean: 
DongWang-BJTU
New Contributor I
63 Views

Compilation Error on Ubuntu 18.04 for PAC_a10

I am trying to accelerate OpenCL applications by using PAC a10 card on a Ubuntu18.04 machine.

I have installed the BSP and corresponding componets form a10_gx_pac_ias_1_2_1_pv_dev.tar.

No Error were shown during installation.  But during compilation, the following error were shown in the quartus_sh_compile.log

微信图片_20210420201151.png

It seems that the sdk fails to detect the correct OS type (Windows were detected).

My question is how to work around this Error on Ubuntu systems.

 

0 Kudos
2 Replies
EricMunYew_C_Intel
Moderator
28 Views

Did you install kernel 4.15? May I know which document or tutorial you followed?


DongWang-BJTU
New Contributor I
10 Views

Yes, it is installed on Ubuntu 18.04 with kernel 4.15 (4.15.0-142-generic)。

 

I am following this guide "Intel Acceleration Stack Quick Start Guide for Intel Programmable Acceleration Card with Intel Arria 10 GX FPGA
" (https://www.intel.com/content/www/us/en/programmable/documentation/iyu1522005567196.html)

Reply