Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
485 Views

Intel FPGA card issue

Dear Support,

We have purchased 2 Intel FPGA card and have installed in 2 Intel server. After installing FPGA card on PCIe x16 slot one server is stucking at startup or in BIOS with error "Nmi activated - system halted".
Server Product Code : LWF2208IR848505
Server S/N : BQF900200624
FPGA Model : BD-NVV-N3000
FPGA S/N : 644C361116D0
Intel BIOS : 02.01.0011

Please suggest on above issue, does this card is faulty.

 

Thanks,

Samir Bhansali

9819986246

0 Kudos
14 Replies
Highlighted
Employee
471 Views

Hi, if you swap it with the card on the other working server. Does it show the same problem? Please confirm if this problem follow the card or follow the server. Thanks.

0 Kudos
Highlighted
Beginner
468 Views

Hi,

Yes i have tried with another server, but same error.

0 Kudos
Highlighted
Employee
455 Views

Just to make sure...the server doesnt boot into OS with the card installed and there is no way to run lspci or any tools, right? What is the LED indication on the failing card? Blinking 1s? Always ON?

If so, once you took the card out and installed it on other server, it is seen on that server as well (which was known to work correctly). So the problem is following the card, right? And the server that was failing, once you had the card replaced, it starts working, right?

 

 

 

0 Kudos
Highlighted
Beginner
442 Views

Led is always on and issue might be with card. I have demanded replacement from Intel.

0 Kudos
Highlighted
Employee
399 Views

Hi, I have sent you a private message.

0 Kudos
Highlighted
Beginner
393 Views

Hi,

I have not received any message, can you please help to replace FPGA card asap.

0 Kudos
Highlighted
Employee
390 Views

Please give it a few minutes, and check your inbox. I have explained the flow on the replacement.

0 Kudos
Highlighted
Beginner
389 Views

Received your message.

0 Kudos
Highlighted
Employee
368 Views

Hi @samir_bhansali 

I have received your replacement request. Could you let me know 

1) Did you received the card and it is already failing? 

OR

2) If you performed something on the card, what was the last action performed?

 

Tags (1)
0 Kudos
Highlighted
Beginner
363 Views

Hi Jonway,

1. We had received 2 new cards to install in Intel server, after installing cards into the server out of both one card is working fine and other one was giving error. 

2. First and last thing performed after receiving new card was just installed card in Intel server and powered 

0 Kudos
Highlighted
Employee
328 Views

Thanks Samir. Noted on that and sorry for any inconvenience caused. I am still working on it.

0 Kudos
Highlighted
Beginner
323 Views

Dear Jon Way,

This issue has already delayed for replacement, I request you to process for replacement asap.

0 Kudos
Highlighted
Beginner
313 Views

Dear Jon Way,

Any update of card replacement.

0 Kudos
Highlighted
Employee
303 Views

Hi, I am still working on it. I have just received the first stage approval. Once I have the final approval, I will send you the info on sending back the damaged card.

0 Kudos