Community
cancel
Showing results for 
Search instead for 
Did you mean: 
msolt
Beginner
265 Views

Problem in compiling and running the dma_afu example ?

I am trying to build the dma_afu sample available in (inteldevstack_v1.2). The sample comes with a gbs file which i am able to run and test successfully. However, when I run the software with the gbs file I built myself, i get the following error.

"Running test in HW mode

No suitable slots found."

 

i am aware that this may happen if the FIM version is not compatible with the AFU image. However, I made sure both my gbs file and the one comes with the example have the same number. What else might be the reason I got this error ?

 

Here is the step I took to build the gbs according to the documentation.

 

afu_synth_setup --source hw/rtl/filelist.txt build_synth

cd build_synth

$OPAE_PLATFORM_ROOT/bin/run.sh

 

this gives me the dma_afu.gbs

 

 

 

Tags (1)
0 Kudos
3 Replies
MEIYAN_L_Intel
Employee
99 Views

Hi,

Could you check on the BMC version for acceleration stack 1.2?

Also, could you provide information with command fpgainfo?

Thanks

msolt
Beginner
99 Views

Thank for your response. I figured out that was a license issue. The gbs file wasn't built properly. I fixed it by updating the license following the disussion in another forum https://forums.intel.com/s/question/0D50P00004ZMIyk/error-213009-file-name-outputfilesafufitgreenreg...

 

 

MEIYAN_L_Intel
Employee
99 Views

Hi,

 

Thank you for your update.

 

Thanks

Reply