Embedded Connectivity
Intel network controllers, Firmware, and drivers support systems
861 Discussions

EEupdate No supported adapters were located

brycedoeswhat
Beginner
1,054 Views

To start here is the situation 

Motherboard : MSI Z390 Gaming Plus (I updated and downgraded bios ver to attempt to fix) 
Intel Embedded NIC: Intel(R) Ethernet Connection (7) I219-V 
EEupdate Version: v5.24.28.00 (I have tried with other versions but this should be the one compatible with my adapter

Important information: 

- I have internet connection in windows

- Windows recognizes the ethernet adapter 
- Onboard LAN and legacy support all enabled 
- When booting into DOS and typing either EEupdate or /EEupdate /mac <examplemac> I get the same message
"No supported adapters were located"   

Do note, on other guides I've seen they go to a screen where eeupdate asks to install when they boot into dos, mine does not. I get asked if I want the European keyboard or US and then go to the screen I attached below. For some reason eeupdate cannot recognize my intel device and I've tried multiple different versions. If anyone could give some insight I would greatly appreciate it. 

 

0 Kudos
1 Reply
Diego_INTEL
Moderator
1,011 Views

Hello @brycedoeswhat,

 

Thank you for contacting Intel Embedded Community.

 

It could be that the version of EEupdate that you are using is not compatible with the I219 because is not recognizing it.

 

Maybe this post from the MSI forum may be helpful to you.

https://forum-en.msi.com/index.php?threads/unable-to-use-ethernet-after-bios-update.303842/page-2

 

Best regards,

 

@Diego_INTEL

0 Kudos
Reply