Embedded Connectivity
Intel network controllers, Firmware and drivers.
Announcements
The Intel sign-in experience has changed to support enhanced security controls. If you sign in, click here for more information.
689 Discussions

I219-LM no yellow bang but not work (Comet Lake-S)

Nash1
Beginner
515 Views

Hi
We used i219 and i210 at our project, but only i210 can work now.


After plugin lan cable, we can see i219 connection state is Ethenet at windows "New work and Sharing Center" as attached fig Lan_i219.jpg.


We try to ping i219 after setting fix IP, but it always shows Destination host unreachable.
However, i210 works fine when use the same method to test (Lan_i210)
                                   ping
PC (192.168.0.1)       <----->     Test Platform use I219  (192.168.02)
Result: Reply from 192.168.0.2: Destination host unreachable.
                                   ping
PC (192.168.0.1)       <----->     Test Platform use I210 (192.168.03) 
Result: Reply from 192.168.0.1: bytes=32 time=2ms TTL=128

Does anyone have idea about this issue?
Please advise.

Thank you.

 

OS: Win10 IOT

CPU:Comet Lake - S

Lan_i219.jpg.

Lan_i219.png

 

 

Lan_i210

Lan_i210.png

0 Kudos
6 Replies
Crisselle_Intel
Moderator
484 Views

Hello Nash1,


Thank you for posting in Intel Ethernet Communities. 


We will be glad to check your request but before we proceed, kindly provide following information that would help with the investigation. 


1. Can you more details on your project when you mentioned, 'we used i219 and i210 at our project, but only i210 can work now.'?

2. Model of the motherboard used

3. Are these newly purchased system?

4. Are you able to establish connection on your I219 controller? Can you browse the internet using your system with I219? 

5. Do you get any error when connecting the cable on your system? If you do, please share the exact error message with us. 

6. Can you share if your Firewall is disabled on any of your systems with I210 and I219 controller?

7. What are the troubleshooting steps done so far?

8 Please provide the System Support Utility (SSU) log of your 2 systems. This will allow us to check your Adapter details and configuration. Kindly refer to the steps below.

a- Go to https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility-for-Windows-?product=91600

b- Open SSU.exe

c- Mark the box "Everything" and then click "Scan".

d- When finished scanning, click "Next".

e- Click on "Save" and attach the file to a post.


Awaiting to your response.


We will follow up after 3 business days in case we don't hear from you. 


Best regards,

Crisselle C.

Intel® Customer Support


Nash1
Beginner
459 Views

Hi Crisselle

1. Can you more details on your project when you mentioned, 'we used i219 and i210 at our project, but only i210 can work now.'?

=>  Our porject has two lan, one is I210IT , and the other is  I219LM.

       While plug in LAN cable, only I210IT can browse the internet.

Nash1_1-1651625205290.png

 

2. Model of the motherboard used

    We use Comet Lake-s with PCH-H W480.

3. Are these newly purchased system?

    The system is built by our team.

4. Are you able to establish connection on your I219 controller? Can you browse the internet using your system with I219? 

    Are you able to establish connection on your I219 controller?

    =>Yes, I can establish connection on I219 controller, please see below.

Nash1_2-1651626194022.png

Can you browse the internet using your system with I219? 

=> I cannot browse the internet using our system with I219

5. Do you get any error when connecting the cable on your system? If you do, please share the exact error message with us. 

=>We don't get any error message when connecting the cable on our system.

6. Can you share if your Firewall is disabled on any of your systems with I210 and I219 controller?

=> The Firewall is already disabled.

7. What are the troubleshooting steps done so far?

  I. Our Hardware team already checked the schematics about LAN and the schematics is correct.

      The schematics was refer to the other project which also used I219 controller and it is workable.

  II.We try to use another PC to ping i219-LM but fail.

  III.Try different version ME/GBE/Lan driver.

8 Please provide the System Support Utility (SSU) log of your 2 systems. This will allow us to check your Adapter details and configuration. Kindly refer to the steps below.

a- Go to https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility-for-Windows-?product=91...

b- Open SSU.exe

c- Mark the box "Everything" and then click "Scan".

d- When finished scanning, click "Next".

e- Click on "Save" and attach the file to a post.

 

 

 

The driver is download form the link.

Intel® Ethernet Adapter Complete Driver Pack

Version. 27.2.1

Crisselle_Intel
Moderator
434 Views

Hello Nash1,


Thank you for the detailed and prompt reply. 


Just a clarification, when you mentioned 'The system is built by our team', can you confirm if your team designed or customized your own board? If yes, we may need to move the thread to the concerned team so they can assist you further.


Hoping to hear from you soon. 


We will follow up after 3 business days in case we don't hear from you. 


Best regards,

Crisselle C.

Intel® Customer Support


Nash1
Beginner
433 Views

Hi Crisselle 

 

Yes. We need more help.

Thanks.

Crisselle_Intel
Moderator
416 Views

Hello Nash1,


Thank you for the prompt reply. 


Since your query involves customization, please be informed that this will be best answered by our Embedded Connectivity Support team. We will help you to move this post to the designated team for further assistance. Please feel free to contact us if you need assistance from Ethernet support team.


Have a nice day and stay safe!


Best regards,

Crisselle C.

Intel® Customer Support


CarlosAM_INTEL
Moderator
388 Views

Hello, @Nash1:

Thank you for contacting Intel Embedded Community.

We sent an email to the address associated with this account with information that may help you.

Best regards,

@CarlosAM_INTEL

Reply