Community
cancel
Showing results for 
Search instead for 
Did you mean: 
lianxu
Beginner
187 Views

Chipset INF Utility for Atom C2358

Our servers use Intel Atom CPU C2358 and Windows Server 2012 R2. Current Chipset INF Utility version is 10.0.26.

As per the vulnerability recommendation, we should update the version to 10.1.18 or later.

So, I downloaded the software from Download Chipset INF Utility (intel.com). But it cannot be installed on the server with a failure "This platform is not supported".

I found another one from Download Intel® Chipset C240 Series Driver for Server Systems based on the Intel® Server Board M10JN..., but after installation the version is 10.1.17968.8131 which still has the vulnerability.

Where can I download the correct version that is compatible with our server?

 

Tags (1)
0 Kudos
4 Replies
Alberto_R_Intel1
Employee
151 Views

lianxu, Thank you for posting in the Intel® Communities Support.


In reference to this scenario, just to let you know, we have a forum for those specific issues and I am moving your thread there so you can get the information that you are looking for as soon as possible.


Regards,

Albert R.


Intel Customer Support Technician


CarlosAM_INTEL
Moderator
141 Views

Hello, @lianxu:

Thank you for contacting Intel Embedded Community.

You should use the Intel® Driver & Support Assistant (Intel® DSA) that automatically detects and let you know the proper update of the chipset INF file and will prompt you to install it. You can find this tool on the following website:

https://www.intel.com/content/www/us/en/support/detect.html

Best regards,

@CarlosAM_INTEL.

lianxu
Beginner
135 Views

@CarlosAM_INTEL Thank you for your answer.  But the browser is disabled in the server, and I cannot even open the Intel® Driver & Support Assistant. Is there other way to get the proper update?

CarlosAM_INTEL
Moderator
114 Views

Hello, @lianxu:

Thanks for your reply.

We want to address the following questions to understand the reported situation:

Could you please let us know the versions, names, and the procedure followed to obtain the drivers used previously that worked properly?

Could you please let us know if the affected device is your own design or it is a third-party one? 

We are waiting for your answers to these questions.

Best regards,

@CarlosAM_INTEL.