Community
cancel
Showing results for 
Search instead for 
Did you mean: 
CGuti6
Beginner
1,782 Views

Asus maximus VII Hero Xhci host Controller problem

Hy, i have a problem with xhci controller it says port 15 unspecified connection failure even if it is nothing connected in any usb ports, I even disconected the frontal ports. This is my 3rd motherboard with this problem. In windows 7 i don't have any of this error, everything works great but in windows 8.1 and 10 i have this problem. My bios is updated, i talked with asus, microsoft but the problem isn't gone. When i rma'ed the second motherboard they could not find the root of my problem and they exchanged my motherboard with a new one. The drivers of the chipset is the latest. the error that gives me on Port15 VID:0000,PID:0000- all usb works ok but it bugs me that i don't know form where i get this error on port15 like i said even there is nothing connected on the ports. Would this be an enginering problem or a driver problem?

0 Kudos
3 Replies
Gabriel_T_Intel
Employee
412 Views

Hello Ciprian,

Welcome to the Intel Embedded Community,

we are reviewing your case; as soon as possible we will be contacting you.

Regards,

Gabriel Thomas

CarlosAM_INTEL
Moderator
412 Views

Hello Ciprian,

Thank you for contacting the Intel Embedded Community.

We would like to help you, but you need to contact the manufacturer of your motherboard to receive the further help because they have all the information related to their products. Also, to receive the further drivers, because they have modified the devices where the video, audio, or other features are generated.

In order to help you, as a reference please address your problem to the following web sites:

 

/www.asus.com/us/Motherboards/MAXIMUS_VII_HERO/HelpDesk MAXIMUS VII HERO | Motherboards | ASUS USA

/vip.asus.com/VIP2/Services/QuestionForm/TechQuery https://vip.asus.com/VIP2/Services/QuestionForm/TechQuery

/www.asus.com/us/support/Service-Center-All-Countries ASUSTeK Computer Inc. -Support- Visit your country site

 

Intel can give you generic drivers, which are not guaranteed to work properly with your third party motherboard. In case that you need them please use the /www.intel.com/p/en_US/support/detect?iid=dc_iduu Intel® Driver Update Utility.

Please keep in mind that the proper drivers and support are provided by the manufacturer of your motherboard.

Best Regards,

Carlos_A.

CGuti6
Beginner
412 Views

Hy Carlos, i talked with asus, microsoft and they couldn't help me the result is the same. This is the 3rd motherboard that has the same problem. The problem is gone only in windows 7. This is a engenering problem of the board or a driver problem?

Reply