Community
cancel
Showing results for 
Search instead for 
Did you mean: 
idata
Community Manager
1,671 Views

82577LM Gigabit Ethernet won't connect to WDS

We have just purchased the HP Elitebook 8440p's with the 82577LM gigabit cards. The machines seem to PXE boot fine. The problem is when trying to connect to either our WDS server or Ghost server, the card will simply not get get an IP address. I have tried injecting all the drivers to date for this card, Win XP, Vista, Win7 both 32 and 64 bit versions and nothing seems to work. I have seen many with the same issue but no fixes. What I am doing for the time being is pulling the hdd from the 8440p and inserting it in an older 6510b to capture the image then putting it back into the 8440p to finish the setup. There has got to be something better. HP does not seem to have any answers yet, I was hoping someone on this board has found a fix for this. Thanks in advance.

0 Kudos
3 Replies
Patrick_K_Intel1
Employee
34 Views

There was a similiar question posted several months ago:

/message/80930# 80930 http://communities.intel.com/message/80930# 80930

You might try looking at the solution presenented int here.

Good luck!

idata
Community Manager
34 Views

Thanks for the response. I tried installing the latest version of the Windows AIK as stated in the resolution for precisions's issue in Janauary of this year however, that did not resolve the issue I am having. Open to any other ideas. I thought I should mention our WDS server is running Windows Server 2003 and we are putting Windows XP SP2 on the HP Elitebook 8440p's.

idata
Community Manager
34 Views

Why?

because the driver is not implemented in the boot image.

What to do?

Go on your WDS (Windows Deployment Services) add the driver to WDS an to your Boot Images.

In Detail

1. adding driver

on your WDS-Server open Server-Manager open the snap-in until you'll see the driver

right-click on Driver snap in -> add the necessary driver

2. driver installation into a image (boot image recommended )

select an boot image -> right-click -> install driver package

I hope this is helpful.