Community
cancel
Showing results for 
Search instead for 
Did you mean: 
idata
Community Manager
1,281 Views

82579LM - DOS NDIS2-driver does not work - no ping response

driver_DIS2_Hi!

I'm a member of the IT department. Since more than 10 years we are using DOS (Win98) Network Bootdisks to connect new computer models to our network for installing another operating system. The only thing we do is to download the latest DOS-Driver from Intel and copy it to the network bootdisk.

In all cases it worked fine. We used the 82579LM-Driver to set up a HP dc8200 or a HP 6560p - worked fine. But now we have the new HP2570p with the same NIC. It seems, that the driver was correct loaded - but when finished, the computer does not answer on ping-requests. And so the connect to a windows share is not possible.

What we have tried:

- using the latest driver (Ver. 17.2)

- using another computer

- we flashed the BIOS to the latest version

- all other network devices disabled in BIOS

- set a fixed speed/duplex mode (switch is auto)

- another switch an LAN-wire

- another network

The point is, that we can use a functional network bootdisk (which is strongly optimized) for several computermodels with th 82579LM inside - and it works - but not with the HP 2570p Notebook.

Has anybody an idea what the reason could be?

Many thanks in advance!

Michael

Tags (1)
0 Kudos
2 Replies
SRosz
Beginner
56 Views

Having same issue on HP Elitebook 8770w using NDIS driver. Any resolution?

idata
Community Manager
56 Views

Yep Exactly the same issue here.

The program we use is Net****disk (just incase I shouldn't post names)

and it looks for an IP address once it loads the network driver . Now the weird thing is that it loads it fine no errors but when it try's and grabs a IP from the DHCP server it doesn't then after a long period of time it fails -

Now there is something wrong as I do the same as Michael (update dos drivers) and before the one I currently have now (new) HP Elitebook 8470p it works fine EG.6460b 8460p etc ..... ??? HELP !! its our imaging tool we have been using since FOREVER !!

Reply