Community
cancel
Showing results for 
Search instead for 
Did you mean: 
BMori2
Beginner
1,520 Views

82579V Win8 reporting "No Internet Connection", but connected

I'm pulling my hair out here. I've reverted drivers back to the Microsoft drivers, re-installed various times and think I have this issue fixed only for it to come back a few days later.

82579V on Windows8 is reporting "No Internet Connection".

I am able to connect fine, tried static and dhcp configs, setting 100/full duplex and auto, "wait for link" auto and off.

Motherboard is an Asus Maximus Gene V. Provided drivers have the same issues, and I'm out of idea's.

0 Kudos
3 Replies
es1
Beginner
64 Views

Hi all

this is my first post as i thought id never resort to this but i have an isue with my 82579v intel ethernet adapter

i tried to install windows 8 and during the install it said it wasnt compatible and to uninstall it to continue... i uninstalled it all and then i had windows 8 with no network so i rolled back to windows 7 even though i had to put a new copy and now i have a wondows.old folder. I tried downloading every driver for this i coiuld find off intel but none work... most of them say that they are corrupt or damaged when i extract to run

i have no idea what the latest diver is as they all dont install on my machine

PLEASEE HELLPPPPP

BMori2
Beginner
64 Views

Esirhanis, please start your own thread, as your issue is unrelated.

BMori2
Beginner
64 Views

Latest Windows 8 rollup may have fixed this. Notes do not specifically say, but my issue has been gone since patched.

http://support.microsoft.com/kb/2862768 Windows RT, Windows 8, and Windows Server 2012 update rollup: August 2013

Reply