Community
cancel
Showing results for 
Search instead for 
Did you mean: 
idata
Community Manager
2,379 Views

82579V in vlan not respond to requests

Hello,

 

I'm a problem with my network card (82579V) has created three VLANs (20/10/30) and does not respond to any request for any computer within these VLANs.

 

Have updated the driver and this same, I can do to solve the situation?

Sorry my english

 

 

Thanks

Tiago

 

0 Kudos
5 Replies
NHawk1
Beginner
60 Views

Similar to above, I need to configure VLANs/sub-interfaces for a virtual environment and after research it looks like the Intel 82579 should be able to accommodate the PRO application set and advanced network services. I have downloaded the current generic driver (19.5) which lists the 82579 within it and installed it. I rebooted shortly after installation creating VLANs and as soon as I do I lose all network connectivity. I configure a static IP address with all relevant network specifics, but nothing works. I did notice that the driver includes a windows power-shell which would indicate a further interface in which to configure from a CLI.

I have a Cisco 2960 48 port gig switch connected and is configured for 802.1q Trunking. In the switch it says its connected and status "Trunk" is listed.

Prior to creating VLANs I have connectivity and DHCP resolves a relevant IP and network specifics confirming connectivity. Post VLAN creation I have zero connectivity despite configuring static settings. Any help or insight would be appreciated.

st4
New Contributor III
60 Views

Hi sagit,

What is the operating system ? and the latest driver version you used?

What kind of VLAN you configured?

Can you provide additional info?

rgds,

wb

VincentT_T_Intel
Employee
60 Views

Hi Whoa, Do have other system that connects to the same cisco switch that is working properly with vlan configured? you can try to compare the configuration of switch port and VLAN settings on the working one vs system with 82579.

regards,

vince

NHawk1
Beginner
60 Views

I have several other systems connected to the switch using 802.1q and all relevant VLANs are accessible to those other systems. The only thing I havent tried is reloading the system with the Intel 82579 with Linux and using it to configure sub-interfaces with VLANs. That requires an enormous amount of work and its simpler to just buy another NIC and use it...

NHawk1
Beginner
60 Views

Well...I'll answer in terms of my own issue but pretty sure if we solve my issue it will also solve his...

I'm running Windows 8.1 Enterprise x64 with all relevant updates/patches. I have used all drivers that Intel and windows has meaning Windows 8.1 finds and installs the driver (No VLAN tab but Hyper-V has a virtual switch in which I can create sub-interfaces tagged to specific VLAN ID's) as well as 9 different drivers from intel located here: https://downloadcenter.intel.com/SearchResult.aspx?lang=&ProductID=3299&ProdId=3299 Intel® Download Center (choose win 8.1 x64). None of those drivers work with VLANs. Everyone of them immediate stops passing traffic as soon as a VLAN interface is created. Not sure what other info you might need... I did notice a windows powershell gets installed at the time of the Intel drivers being installed but I cannot locate it nor any documentation which uses it...

Reply