Ethernet Products
Determine ramifications of Intel® Ethernet products and technologies
The Intel sign-in experience has changed to support enhanced security controls. If you sign in, click here for more information.
4350 Discussions

Adapter or driver problems with 82575EB and 2008R2?


Hi intel users,

we have bought 4 servers (Fujitsu RX200S5) with intel network adapter 82575EB to use it as new domain controllers in our AD domain which is currently windows 2003 updated with all neccessary ADPREP commands. Tried to install Windows Server 2008R2 which should be certified on this server hardware. We used vendor certified intel driver version 11.0.103 (14.07.2009).

After promoting server to domain controller all seams to look fine for the first time. But after rebooting the new server there where a lot of errors and warnings in the event-log from NETLOGON, DNS, Intersite Messaging, DFS namespace and Ntp. The NIC itself starts shortly after reboot and states that it has a connection.

The observerd events where (example):

time source event description




12:56:56 e1qexpress 32 Intel... Network link... established

12:57:14 NETLOGON 3096 The PDC... could not be located


12:57:17 Service... 7023 The DNS... is not present


12:57:18 Service... 7023 The Intersite Messaging...error


12:57:20 DfsSvc 4550 The DFS namespace...could not initialize


12:57:21 Time-Service 129 Ntp...was unable...


12:57:43 NETLOGON 5782 Dynanic...failed...No DNS servers

12:58:30 Iphlpsvc 4200 6TO4 interface...brought up.

The point is: later we found that the NIC is starting first but there is no real network connection when AD services are starting thereafter for a quite long time (app. 1:30min).

Found no suitable solution in

Called Fujitsu support if there are any issues with network (especially teaming) and 2008R2 on the RX200S5. Answer: no.

Broke the team and used only one port - same result.

Found an interesting issue with similar errors only at Mark Minasi's Reader Forum:


"2008R2 DC doesn't see domain on startup"

The problem there was resolved after "set spantree portfast" at the switch. We checked our switch setting twice - where already "spantree portfast".


Used also a thumb hub to connect - same result.

Called Fujitsu support, send many config and diagnostic files to Fujitsu. They could not realize any hardware or driver problem.

But we were testing whole migration from 2003 to 2008R2 in testlab before with virtual machines under VMware ESX and did not run into any trouble! So we dont think that the software from Microsoft is the reason here.

Finally I also downloaded new drivers directly from intel with version 15.0 but the errors persist. After a week we got heavy trouble log in to our domain and still no solution at all. So we had to demote the new 2008R2 DC and clean up the AD.

Looked also at this forum for similar problems, found one server related: 68401


which was solved breaking the team which did not help in our case,

and one client related: 81839


which was solved by using static IP (we always use static IPs for servers).

Maybe we have a similar problem with the NIC or the driver?

By the way, at last resort we bought a single HP NIC with broadcom chipset from local dealer. With this card installed and onboard NICs disabled the ip connectivity is ok only a few seconds after the NIC driver is starting.

So we conclude that the intel NIC driver works incorrect under Windows 2008R2(?)

What do you think - we are right or wrong?


Any ideas from intel users?



0 Kudos
1 Reply

Short update:

We contacted Fujitsu management and that way our problem was escalated. Finally we where told that now support was able to duplicate the problem. A new Driver Kit (15.1.1) could possibly be the solution, but this version is not yet "released". We where encouraged to test the Beta version. With this driver version the timing issues between NIC driver start and real IP connectivity decreased dramatically (only 8 to 12s insted of more than 90s!).

Now we are waiting for the released version. Meanwhile we will test DCPROMO with this server in testlab only. If problems are solved there is a good chance that this is also true with released driver in production environmement.

Unclear, why did it took such a long time for Fujitsu to acknowledge the driver problem...

And very hard for us to decide who to blame for the errors: Microsoft (OS), intel (Chipset, driver) or Fujitsu (Mainboard, driver).