Ethernet Products
Intel® Ethernet products and technologies
Announcements
This community is designed for sharing of public information. Please do not share Intel or third-party confidential information here.
3970 Discussions

Anyone else noticing "Host Process for Network Driver Configuration Plugins" fillingTask Manager after 1809 and 23.5 or 23.51?

CZ
Novice
1,897 Views

Since installing 23.5 or 23.5.1 in Windows 10 x64 1809 I have noticed the following:

 

image.png

 

 

When the machine first boots, there are only 5 instances. As the time wears on they increase to over 100 and eventually stop the machine from responding.

 

 

Z

0 Kudos
1 Solution
CZ
Novice
1,054 Views

Thank you for the replies. After alot of grief, I decided to regenerate the OS with a fresh 1809 copy. All the instances are now gone and the teaming commandlet doesn't hang indefinitely when creating a team. Something was all hosed up in the OS.

 

Thanks again.

 

Z

View solution in original post

2 Replies
Daniel_D_Intel1
Employee
1,054 Views
Hello CZ, Thank you for posting in Intel Ethernet Communities. Are you getting any network related events in Event Viewer? Could you provide a screenshot of the details tab from properties by right clicking one of the processes? When the system stops responding does it freeze for an amount of time, or until reboot? Please try to remove the Ethernet cable when it freezes, and see if the system regains function. Let us know what router/modem device the system is using to connect to the Internet. Please download the System Support Utility from the link below, and attach a log file for us to investigate this issue. 1- Download from https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility-for-Windows- 2- Open SSU.exe 3- Mark the box "Everything" and then click "Scan". 4- When finished scanning, click "Next". 5- Click on "Save" and attach the file to a post. Let us know if you have any other questions. Best regards, Daniel D Intel Customer Support
CZ
Novice
1,055 Views

Thank you for the replies. After alot of grief, I decided to regenerate the OS with a fresh 1809 copy. All the instances are now gone and the teaming commandlet doesn't hang indefinitely when creating a team. Something was all hosed up in the OS.

 

Thanks again.

 

Z

Reply