Community
cancel
Showing results for 
Search instead for 
Did you mean: 
ffila
Beginner
1,725 Views

Audio latency on my DAW "Intel(R) Ethernet Connection (2) I219-V" the culprit???

Hello, I recently purchased a new system (running Windows 10 Pro) for music production, whose specs I have just attached down here. I have audio glitches and playing cursor intermittency on my digital audio workstation of choice (Bitwig Studio 2.1.4), but I tested the problem is present even on Ableton Live 9.7.4. After doing some research on the internet I found out that the NIC might be the culprit. And for real as soon as I uninstall the Intel Ethernet Connection either via device manager or via BIOS the lag completely disappears even in complex projects and I noticed this happens even if I just switch the router off. The cursor intermittency can last for over 4 seconds, during the lag nothing on the screens is moving not even the mixer faders. Audio glitches occur more rarely. I tried to update every possible drivers and asked the pc manufacturer for some advice. They think it can't depend on software and that I should substitute the Intel NIC with another brand but I am not quite sure. Bitwig was running perfectly in my old system with full-fledged ethernet load and onto Windows 8.1...

0 Kudos
12 Replies
idata
Community Manager
313 Views

Hi Fabrizio11111,

 

 

Thank you for posting in Wired Communities and the information provided. Just to double check if you encounter any issue on the I219 if you are not using the music creation software Bitwig or Ableton Live. If this is with regards to compatibility with the software, have you try check with the software vendor? If there is a need for you to use external network adapter, please check with your motherboard vendor for the compatible network adapter on the system.

 

 

Please go to the advance setting of the NIC via device manager->network adapter-> i219-V , do a right click -> Property-> Advance. Try to toggle the parameter in the setting to see if there would make any difference. You may refer to below website, since this is an onboard NIC, there might be different advance setting customized by the board vendor which will be different from the website:

 

https://www.intel.com/content/www/us/en/support/articles/000005593/network-and-i-o/ethernet-products...

 

 

Please feel free to update me.

 

 

Thanks,

 

Sharon

 

 

ffila
Beginner
313 Views

hi Sharon I tried all the fixes but no-one worked. I am considering to use a PCIe port to add a new NIC even though I don't know which one to buy. Do you have any suggestions about that?

ffila
Beginner
313 Views

And btw after two days Bitwig team answered and they say they don't have a clue basically, apart from suggesting some sites and troubleshooting on DSP latency. But no fix worked at the moment. Thanks

ffila
Beginner
313 Views

Sorry I meant DPC latency issues I couldn't edit the typo

idata
Community Manager
313 Views

Hi Fabrizio11111,

 

 

Thank you for the update. With regards what external network adapter you can buy, it is recommended to contact Asus* the board vendor as they are in better position to know which network adapter is compatible with their system.

 

 

I found you have another post, I will continue to reply you from here since it is relevant to the same issue here. Have you had any chance to seek advise with Asus* to check on the hardware aspect? Have you tried updating the board BIOS? Please feel free to update me. Thanks.

 

 

 

Regards,

 

Sharon

 

ffila
Beginner
313 Views

After tweaking my system I have very little or no more audio latency. i have that boring playing cursor intermittency though and all of the GUI stops and go even three times a minute. That ends as soon as I somehow disconnect the internet, either switching off the router or disabling the NIC both via BIOS or device manager. I'll try to contact ASUS and let you know. Best regards.

idata
Community Manager
313 Views

Hi Fabrizio11111,

 

 

Thank you for the reply. Please contact Asus as the Ethernet controller is integrated as part of the system which they are in better position to check. Hope to hear good news from you.

 

 

Regards,

 

Sharon

 

idata
Community Manager
313 Views

Hi Fabrizio11111,

 

 

Please feel free to update me and if further assistance needed.

 

 

Thanks,

 

Sharon

 

ffila
Beginner
313 Views

Hello thanks for asking. I've been investigating for long. ASUS didn't show me any route to follow except maybe adding a PCIe Ethernet card, but I am not quite sure. At Bitwig's team they are trying to figure out the problem still. Microsoft thinks it could get better with Fall Creators update. I am confused!

idata
Community Manager
313 Views

Hi Fabrizio11111,

Thank you for the update. Hopefully this could be addressed by the updates or the suggestion from the board and software vendor.

Regards,

 

Sharon

 

idata
Community Manager
313 Views

Hi Fabrizio11111,

 

 

You may try to upgrade the board BIOS from Asus*, you may refer to this thread for latency issue that was fixed.

 

https://communities.intel.com/thread/54594?start=285&tstart=0 https://communities.intel.com/thread/54594?start=285&tstart=0

 

 

Regards,

 

Sharon

 

idata
Community Manager
313 Views

HI Fabrizio11111,

 

 

Please feel free to update me and if there are other inquires.

 

 

Thanks,

 

Sharon

 

Reply