Community
cancel
Showing results for 
Search instead for 
Did you mean: 
idata
Community Manager
2,446 Views

Can't link down an X710 4x10G interface with linux "ifconfig eth down"

- other party says link up no matter what - any clue ?

Thanks

Lior

0 Kudos
6 Replies
st4
New Contributor III
73 Views

Hi Lior,

Thank you for the post. Can you share more information about the issue you encountered?

What is the Linux driver version?

What is the exact Linux version?

Where is the NIC connected to?

rgds,

wb

idata
Community Manager
73 Views

Hi Lior,

 

 

Please feel free to provide the information.

 

 

rgds,

 

wb

 

idata
Community Manager
73 Views

hi. I'm working with intel suport on this and they told me this is a known issue and that the only way to link down is via some debugfs commands...

something like

echo "send aq_cmd" 0 0x601 0 0 0 0 0 0x00002000 0 0 > /sys/kernel/debug/i40e/0000\:04\:00.0/command

The problem now is that my debugs i40e directory is empty so I have to file to send the command to

any idea why debugfs directory is empty ?

I'm using

Intel(R) 40-10 Gigabit Ethernet Connection Network Driver - version 1.5.25

idata
Community Manager
73 Views

Hi Lior,

 

 

I am sorry I do not have the information, so have you also check with Intel support about this?

 

For the meantime, let me check if there is any thing to share

 

 

rgds,

 

wb

 

idata
Community Manager
73 Views

Hi Lior,

 

 

Can you share the reference number you mentioned working with Intel support?

 

 

Thanks,

 

wb

 

idata
Community Manager
73 Views

Hi Lior,

 

 

Please feel free to provide the reference number.

 

 

Rgds,

 

wb

 

Reply