Ethernet Products
Determine ramifications of Intel® Ethernet products and technologies
4942 Discussions

Can't turn off LED I219-V network adapter after shutdown PC

SSapp
Beginner
3,853 Views

Mainboard: GA-H110M-M.2 (rev.1.0)

 

BIOS: F22A

 

NIC: Intel I219-V (onboard)

 

VGA: Intel HD 610 (onboard)

 

CPU: Celeron G3930

 

Memory: Kingston 8GB KHX2400C15D4/4G

 

Operating System: Windows 10 64-bit Build 1709

When shutdown my PC, I219-V network adapter's LED still flashing. I would like to completely off LED. I do not use Wake on LAN.

  • I disabled "Wake on LAN" in BIOS already.
  • I disabled "Allow this device to wake the computer".
  • I disabled "Enable PME" in Advanced tap.
  • I disable all "Wake on LAN" in Advanced tap.

0 Kudos
7 Replies
idata
Employee
2,487 Views

Hi Somchai Sappurit,

 

 

 

Thank you for posting in Wired Communities. As you have disabling all the wake on LAN options but the LED is still ON despite the PC is completely shut down. It is recommended to check with the board vendor if this is a default design for the onboard NIC integrated on the system or a hardware issue. Please refer to the supporting scope of the onboard NIC https://www.intel.com/content/www/us/en/support/articles/000006628/network-and-i-o/ethernet-products.html?wapkw=oem+network

 

 

The board vendor has at their option to customized the onboard NIC thus I

 

would suggest you to get in touch your board vendor to further check. Thank you.

 

 

Regards,

 

Sharon

 

0 Kudos
SSapp
Beginner
2,487 Views

I have to disable ErP then I can disable WOL.

In fact, Enable ErP should disable all wake functions but these Gigabyte BIOS ignore/unread WOL settings.

0 Kudos
idata
Employee
2,487 Views

Hi Somchai Sappurit,

 

 

Thank you for the update. The Erp is the feature in BIOS, have you check with your board vendor already? It is recommended to use the driver from your board vendor, please feel free to update me. Thank you.

 

 

Regards,

 

Sharon

 

0 Kudos
idata
Employee
2,487 Views

Hi Somchai Sappurit,

 

 

Please feel free to update me.

 

 

Thanks,

 

Sharon

 

0 Kudos
SSapp
Beginner
2,487 Views

I talk to gigabyte's support staffs, they didn't responsible. I think it is bugs in BIOS.

  • When enable ErP and shutdown, LAN LED keep flashing. LOL, It must be power down NIC to save the energy.
  • When disable ErP and shutdown, LAN LED off. But USB3 hub still power on. We can't disable USB3 charging in BIOS. So sad.

Stay away from infamous mainboard model because they won't update/fix BIOS.

0 Kudos
idata
Employee
2,487 Views

Hi Somchai Sappurit,

 

 

I am sorry to hear this but thank you for sharing the information as well. Please feel free to contact us if you have other inquiries next time. Thank you.

 

 

Regards,

 

Sharon

 

0 Kudos
SSapp
Beginner
2,487 Views

This is what Gigabyte answer:

Gigabyte support doesn't accept/admit/recognize/acknowledge/concede/confess that it's bug.

0 Kudos
Reply