Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Community Manager
1,317 Views

Dual MAC addresses

I have installed Intel Pro/1000 dual (EXPI9402PTBLK) - with two ports/connections.

My software tells me that I have two MAC adresses but how do I know which one belongs to upper/lower port ?

0 Kudos
4 Replies
Highlighted
New Contributor III
40 Views

Hi Pelleplutt,

Here is what you can do to identify the port with its corresponding MAC address.

Download and install the PROSet software in case you have not done this yet

https://downloadcenter.intel.com/SearchResult.aspx?lang=eng&ProdId=2248 https://downloadcenter.intel.com/SearchResult.aspx?lang=eng&ProdId=2248

Go to device manager->right click on the port of the network adapter

Click on property-> Link Speed-> Identify Adapter

Click on Start, please check on the physical port, it will blink continuously for you to identify

The corresponding mac address for the port is shown on the PROSet software so you will know which port the mac address belongs to

I hope the above information help.

rgds,

wb

0 Kudos
Highlighted
Community Manager
40 Views

Thanks for you answer.

I am doing an installation from scratch - don't have any OS in the computer where the NIC is.

Don't want to buy a license of Windows and install it just to get the MAC addresses.

Is there another way to get the different MAC addresses - some standalone program that I just can boot from USB ?

0 Kudos
Highlighted
New Contributor I
40 Views

Hi Pelleplutt, Diags.exe of proadmin.exe package - https://downloadcenter.intel.com/Detail_Desc.aspx?DwnldID=4237&lang=eng https://downloadcenter.intel.com/Detail_Desc.aspx?DwnldID=4237&lang=eng can show the mac address w/out going to the windows system.

1. copy the Diags.exe to your USB boot disk

2. run Diags.exe and click "View Adapter configuration".

I've tried it on older version of Intel cards but not on this model. You may want to try it out.

hope this helps.

0 Kudos
Highlighted
Community Manager
40 Views

Thanks !!!

Diags.exe on USB boot disk worked just fine ... problem solved

0 Kudos