Community
cancel
Showing results for 
Search instead for 
Did you mean: 
GChan8
Beginner
71 Views

Ethernet i219LM and i210-AT disconnects in data transfer

Problem is that while using a Event viewer of Windows 10 to monitor data transfer status. I get constant disconnects after 1 or 2 days on my PC. I also test the CRB of Tiger lake platform that borrow from Intel and got same problem. Any help is appreciated. Thanks and regards.I210 disconnected.jpg

0 Kudos
4 Replies
Michael_L_Intel2
Moderator
52 Views

Hello GChan8,


Thank you for posting in Intel Ethernet Communities. 


For us to further check and investigate the issue, please provide the following details.


  1. Are you using both i219-LM and i210-AT to connect?
  2. Are you using onboard network cards or PCIe cards?
  3. What is the brand and model of your system?
  4. Can you share the latest driver that you installed?
  5. Can you check or test your switch if the disconnect issue is from the switch.
  6. Can you also generate the SSU of your system. Kindly download the SSU here:


https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility-for-Windows-?wapkw=ssu


If you have questions, please let us know. In case we do not hear from you, we will make a follow up after 3 workings days. Thank you.


Best regards,

Michael L.

Intel® Customer Support Technician


GChan8
Beginner
45 Views

  1. Are you using both i219-LM and i210-AT to connect? I use i219-LM or i210-AT to connect to PoE device.
  2. Are you using onboard network cards or PCIe cards? I use onboard network cards.
  3. What is the brand and model of your system? My system is named ABOX-5210
  4. Can you share the latest driver that you installed? Intel(R) Network Connections Software Version 20.4
  5. Can you check or test your switch if the disconnect issue is from the switch. I didn't use switch for testing.
  6. Can you also generate the SSU of your system. Kindly download the SSU here. I have attached file SSU.txt
Michael_L_Intel2
Moderator
35 Views

Hello GChan8,


Thank you for the quick reply. Let me provide this recommendations and kindly update us if there will be some improvements on the connection.


Latest driver of i219-LM and i210-AT:

https://downloadcenter.intel.com/download/25016/Intel-Network-Adapter-Driver-for-Windows-10?wapkw=i2...


Kindly follow the steps on this link on how to clean install the drivers.


https://www.intel.com/content/www/us/en/support/articles/000058304/network-and-io/ethernet-products....


If you have questions, please let us know. In case we do not hear from you, we will make a follow up after 3 workings days. Thank you.


Best regards,

Michael L.

Intel® Customer Support Technician


Michael_L_Intel2
Moderator
20 Views

Hello GChan8,


I hope you are having a good day. I just want to check if you already tried our last recommendations and how is the server after that? Please send us an update for us to further assist you.


If you have questions, please let us know. In case we do not hear from you, we will make a follow up after 3 workings days. Thank you.


Best regards,

Michael L.

Intel® Customer Support Technician


Reply