Ethernet Products
Determine ramifications of Intel® Ethernet products and technologies
4919 Discussions

Five Intel network cards. Only four are detected. Lost one I210

MarcosVidal
Beginner
937 Views

Hi!

 

The machine have 5 network boards:

2 x Intel Corporation 82599ES 

3 x Ethernet controller: Intel Corporation I210

But the last I210 is not detect and not show on dmesg or lspci

This is conected: the led turn on, when have cable conected


Some data:

uname -a
Linux xcp-ng-01 4.19.0+1 #1 SMP Thu Jan 13 12:55:45 CET 2022 x86_64 x86_64 x86_64 GNU/Linux

 

lspci -v (edited)

01:00.0 Ethernet controller: Intel Corporation 82599ES

01:00.1 Ethernet controller: Intel Corporation 82599ES

Kernel driver in use: ixgbe

 

04:00.0 Ethernet controller: Intel Corporation I210

05:00.0 Ethernet controller: Intel Corporation I210

Kernel driver in use: igb

 

dmesg|grep igb

[ 2.284804] igb: 0000:04:00.0: igb_validate_option: max_vfs - SR-IOV VF devices set to 0
[ 2.362137] igb 0000:04:00.0: added PHC on eth0
[ 2.362138] igb 0000:04:00.0: Intel(R) Gigabit Ethernet Linux Driver
[ 2.362138] igb 0000:04:00.0: eth0: (PCIe:2.5GT/s:Width x1)
[ 2.362139] igb 0000:04:00.0 eth0: MAC: d8:5e:d3:63:3b:50
[ 2.362310] igb 0000:04:00.0: eth0: PBA No: 130916-002
[ 2.372105] igb 0000:04:00.0: LRO is disabled
[ 2.372108] igb 0000:04:00.0: Using MSI-X interrupts. 1 rx queue(s), 1 tx queue(s)
[ 2.468590] igb 0000:05:00.0: added PHC on eth1
[ 2.468591] igb 0000:05:00.0: Intel(R) Gigabit Ethernet Linux Driver
[ 2.468591] igb 0000:05:00.0: eth1: (PCIe:2.5GT/s:Width x1)
[ 2.468592] igb 0000:05:00.0 eth1: MAC: d8:5e:d3:63:3b:51
[ 2.468647] igb 0000:05:00.0: eth1: PBA No: 130916-002
[ 2.468681] igb 0000:05:00.0: LRO is disabled
[ 2.468682] igb 0000:05:00.0: Using MSI-X interrupts. 1 rx queue(s), 1 tx queue(s)
[ 5.524151] igb 0000:04:00.0 side-5075-eth0: renamed from eth0
[ 5.548166] igb 0000:05:00.0 side-7894-eth1: renamed from eth1
[ 6.916648] igb 0000:04:00.0 eth2: renamed from side-5075-eth0
[ 6.960719] igb 0000:05:00.0 eth3: renamed from side-7894-eth1
[ 11.589102] igb 0000:05:00.0 eth3: igb: eth3 NIC Link is Up 1000 Mbps Full Duplex, Flow Control: None
[ 13.172995] igb 0000:04:00.0 eth2: igb: eth2 NIC Link is Up 100 Mbps Full Duplex, Flow Control: RX/TX

 

Any ideas to found my lost card?

TIA

0 Kudos
3 Replies
Fariz_Intel
Moderator
888 Views

Hi MarcosVidal,

 

Thank you for posting in Intel Ethernet Communities.

 

We would be grateful if you could give some information as per below:


  • Are the Intel 82599ES have dual lan port while Intel I210 is having a dual/quad lan port?
  • What is the system model are you using? e.g: desktop pc/server (HP/Dell)
  • Are the network boards come together with the system or purchased separately?
  • Are the 5 intel network controller detected and visible from the bios setting?
  • Are you able to use different command set? e.g: lshw -class network

 

 

Best regards,

Fariz_Intel


0 Kudos
Fariz_Intel
Moderator
837 Views

Hi MarcosVidal,

 

If you have additional questions or clarifications, feel free to let us know.

 

 

Best regards,

Fariz_Intel


0 Kudos
Fariz_Intel
Moderator
791 Views

Hi MarcosVidal,

 

Since we have not seen an update, if you need any additional information, please submit a new question as this thread will no longer be monitored.

 

Best regards,

Fariz_Intel


0 Kudos
Reply