Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Theromented
Beginner
484 Views

Follow-up to issue with 802.1x, Windows 10 sleep mode and Intel I219-V

Hello,

This is a follow-up post to issue with 802.1x, Windows 10 sleep mode and Intel I219-V (https://community.intel.com/t5/Ethernet-Products/Issue-with-802-1x-Windows-10-sleep-mode-and-Intel-I...).

We are still facing the same issue with 802.1x on Windows 10 computers (version 1909) and Intel (R) Ethernet Connection (4) I219-V newer driver version 12.18.9.23, where the affected computers will not re-authenticate when returning back from sleep mode.

In the attachment you can find SSU output from one of the affected Windows 10 computers.

It seems that the driver update did not resolve the issue, so how should we proceed with this case?

Br, Theromented

0 Kudos
10 Replies
AlfredoS_Intel
Moderator
468 Views

Hi Theromented,

Thank you for waiting for our update.

While we were checking, these questions came into mind which will help us find a recommendation for your issue:

1. Are you able to provide us logs from the working pc, like the one that you provided for the non-working pc? If they have the same adapter, we will try to check the differences, so we can see if the problems lies there.


We look forward to your reply. Should we not get your reply, we will follow up after three business days.



Best Regards,

Alfred S

Intel® Customer Support


AlfredoS_Intel
Moderator
467 Views

Hi Theromented,

Thank you for waiting for our update.

While we were checking, these questions came into mind which will help us find a recommendation for your issue:

1. Are you able to provide us logs from the working pc, like the one that you provided for the non-working pc? If they have the same adapter, we will try to check the differences, so we can see if the problems lies there.


We look forward to your reply. Should we not get your reply, we will follow up after three business days.



Best Regards,

Alfred S

Intel® Customer Support


Theromented
Beginner
450 Views

Hi Alfred,

Here is the SSU output from one of the Windows machine using I219-V driver version 12.18.9.23, where the problem was solved by unchecking the "allow the computer to turn off this device to save power" option in the adapter settings.

Is there alternative fix that does not involve unchecking this option? Please let me know your recommendation.

Br, Theromented

 

 

AlfredoS_Intel
Moderator
431 Views

Hi Theromented,

Thank you for providing that information.

We will continue checking this and the information that provided is invaluable to us.

Please allow us some time to check on this. We hope for your understanding regarding this.

We will get back to you no later than 3 business days from now.



Best Regards,

Alfred S

Intel® Customer Support 


AlfredoS_Intel
Moderator
413 Views

Hi Theromented,

Thank you for waiting for our update.


While we were closely checking your concern, we find the need to suggest the following to you first:

We noticed that your system are both Lenovo, aside from the setting that you unchecked inside device manager, they may have a more global power setting inside BIOS that can cause the issue that you are having with the LAN. They may also have firmware update that can mitigate the issue. Kindly, check with them first if they have any suggestions.


We look forward to your reply. Should we not get your reply, we will follow up after three business days.




Best Regards,

Alfred S

Intel® Customer Support


AlfredoS_Intel
Moderator
392 Views

Hi Theromented,

We are just following up.

It looks like you need more time to carry out the recommendations that we have provided.

We will follow up again after 3 business days. Should we not hear from you, our system may automatically close the thread.



Best Regards,

Alfred S

Intel Customer Support 


Dea1
Beginner
387 Views

I am having a similar issue, I too have SSU results from 2 PCs that are having the same issue. Both are Dell Optiplex 5070 on Win 10 1909 with Intel 1219-LM. The first PC, Karen, we have disabled sleep and power save functions. The second PC ,Jo, we have updated the bios, turned off power save options, updated the nic driver to the latest, set speed and duplex to 100M and half, adjusted UAC to mid, changed the PCI link from Max to off. After all this, we still have server communication errors for one of our programs. Setting the PC to ping the server keeps the connection up and prevents sleep. What can you see with the test results?

Dea1
Beginner
381 Views

The NIC is also the Intel 1219-von both PCs not the 1219-LM as I stated previously.

AlfredoS_Intel
Moderator
349 Views

Hi Theromented, 

We need to close this thread since we have not gotten a response from you: maybe because you are busy or preoccupied at the moment. We know that this is important for you to get it resolved and it is also equally important for us to give you the right solution; as much as we would like to assist you, we need to close it to attend to other customers. We hope for your consideration and understanding on this one.


If you need any additional information, please submit a new question as this thread will no longer being monitored.


Thank you for contacting Intel® and have a great week!




Best Regards,

Alfred S

Intel® Customer Support


AlfredoS_Intel
Moderator
335 Views

Hi Dea1,

We understand that you are also having issues and it may have similarities with the issue being encountered by the Original Poster. The issue of the original poster is about 802.11x authentication that the adapters does not re-authenticate, based on our description of the issue, you only have issues with sleep. If we are correct, it would be best if you would create a new thread for your concern, so our team can focus on the exact issue that you are having.

We will keep this thread open in case you have a similar issue, should we not hear form you after one business days, we need to close this thread.



Best Regards,

Alfred S

Intel® Customer Support