Community
cancel
Showing results for 
Search instead for 
Did you mean: 
ADeve2
Beginner
1,188 Views

Get-WmiObject Fails with VLAN's Enabled Windows 10 1803

I'm unable to use Get-WmiObject in PowerShell with VLAN's enabled on my I217-V network card using driver package 23.2 version 12.17.10.7 on a updated fresh install of Windows 10 Pro 1803 17134.165. When I delete the VLAN's Get-WmiObject works correctly. In addition I was able to create VLAN's on a second onboard adapter from a different manufacturer using their latest drivers. I'm posting this as I would prefer to use the Intel adapter if possible and in the hopes this might help others. I need to use this functionality to activate a software package using a third party activation tool "TurboActivate". This application requires Windows Management Instrumentation (WMI) to run the below PowerShell command.

Get-WMIObject MSFT_NetAdapter -Namespace root\StandardCimv2

Tags (1)
0 Kudos
7 Replies
idata
Community Manager
68 Views

Hello DavePhx,

 

 

Thank you for posting in Intel Wired Ethernet Communities. We will investigate this issue and update you as soon as possible. If you have any other questions please do not hesitate to contact us.

 

 

Best regards,

 

Daniel D

 

Intel Customer Support

 

Agent under contract to Intel
idata
Community Manager
68 Views

Hello DavePhx,

 

 

Please note that this issue will be addressed in a software release. Currently ETA of said release is not known. Please let us know if you have any other questions.

 

 

Best regards,

 

Daniel D

 

Intel Customer Support

 

Agent under contract to Intel
ADeve2
Beginner
68 Views

Daniel Thank You for your help, I will watch for an update.

idata
Community Manager
68 Views

Hello DavePhx,

 

 

Thank you for the response. Please let us know if you have any other questions. Hope the update will be released soon.

 

 

Best regards,

 

Daniel D

 

Intel Customer Support

 

Agent under contract to Intel
VincentT_Intel
Moderator
68 Views

@ADeve2​ 

 

Just checking if you also encounter the issue in Windows 10 version 1809. Looking forward to your response.

 

 

Best Regards,

 

Vince T.

Intel Customer Support

Under contract to Intel corporation

VincentT_Intel
Moderator
68 Views

Hi @ADeve2​ 

 

In case you have VLAN issue in Windows 10 version 1809, please refer to the link below for update and workaround.

 

https://forums.intel.com/s/question/0D50P00004GdeWSSAZ/team-and-vlan-configuration-issues-for-micros...

 

 

Best Regards,

 

Vince T.

Intel Customer Support

Under Contract to Intel Corporation

VincentT_Intel
Moderator
68 Views

Hi @ADeve2​ ,

 

Please be informed the SW 24.1 is already available in Download Center. For additional details, kindly visit this thread.

 

Best Regards,

 

Vince T.

Intel Customer Support

A Contingent Worker at Intel