Community
cancel
Showing results for 
Search instead for 
Did you mean: 
PKuma38
Beginner
1,371 Views

Getting just 1 Gbps of throughput in ESXi 6.5 (BETA) enviornment with Intel Ethernet Converged Network Adapter XL710-QDA2

Facing one weird issue on the Intel setup (We have 2 machines having Intel card -both side we have Intel xl710 having 40G speed).We are seeing just 1 Gbps of throughput with netperf,iperf etc using ESXi 6.5

Setup has ESXi 6.5 (latest VMware Tools install with adapter VMXNET3) on both DUT/Partner each having a VM on which we ran Netperf/iPerf.

We have updated latest driver and firmware on Intel.

Additionally we have tried throughput in loopback mode with both Intel interfaces on same machine connected (below) just to make sure that its an Intel adapter issue on a particular machine but it doesn't seem to be the case

VM1---vSwitch1--Intel-1

|

|

VM2---vSwitch2--Intel-1

Intel Driver used: i40e-2.0.6-2494585-5301661

@ https://my.vmware.com/group/vmware/details?downloadGroup=DT-ESXI60-INTEL-I40E-206&productId=638&down... https://my.vmware.com/group/vmware/details?downloadGroup=DT-ESXI60-INTEL-I40E-206&productId=638&down...

esxcli software vib install -d /tmp/i40e-2.0.6-2494585-offline_bundle-5301661.zip

FW: 5.04

Driver and FW are compatible as per the compatibility list @ http://www.vmware.com/resources/compatibility/detail.php?deviceCategory=io&productid=37993 VMware Compatibility Guide - I/O Device Search

0 Kudos
3 Replies
idata
Community Manager
124 Views

Hi Prashant_chauhan,

 

 

Thank you for posting in Wired Ethernet Community.

 

 

While we're checking this internally, please also contact VMware support or VMware communities to report your issue.

 

 

VMWare support links are located in the "Where do I get technical support?" section from this URL - https://www.intel.com/content/www/us/en/support/network-and-i-o/ethernet-products/000005693.html

 

 

 

regards,

 

Vince

 

PKuma38
Beginner
124 Views

Hi Vince,

Particular issue is resolved and was happening on ESXi 6.5 (Beta Version).

Also the issue was irrespective of Intel Adapters as we faced the same issue on a different Non-Intel setup.

The moment we upgrade ESXi 6.5(Beta) ->ESXi 6.5(Released) version we started seeing around 32 Gbps of throughput with MTU as 9000 bytes and with further performance tuning it goes upto 37 Gbps

I thought its worth sharing the information so as to save time for the users facing similar issue.

idata
Community Manager
124 Views

Hi Prashant, thanks for sharing the solution, this will definitely be helpful to other users.

 

 

regards,

 

Vince
Reply