Community
cancel
Showing results for 
Search instead for 
Did you mean: 
AMart156
Beginner
758 Views

Hi. I have Intel (R) 82579V Gigabit Network Connection (version 12.17.10.8 Date 12/06/2018) . I plug the PC correctly, but if I spend several minutes without using it, the adapter stops working.

I have Windows 10 Pro (64 bits) Versión-1909/Compilation-10.0.18363. 

I need to uninstall the network card, and then to install again ir order to it works correctly.

0 Kudos
14 Replies
Michael_L_Intel2
Moderator
554 Views

Hello AMart156,

 

Thank you for posting in Intel Ethernet Communities. 

 

Before we proceed, let me gather more information about the issue.

 

  1. Did you purchased the card on 12/06/2018?
  2. Is it working fine before?
  3. When did you start noticing the issues?
  4. What is the version of the driver installed?
  5. Can you also provide the link of the driver?
  6. What are the troubleshooting steps that you tried so far?

 

If you still have questions, please let us know. In case we do not hear from you, we will make a follow up after 3 workings days. Thank you.

 

Best regards,

Michael L.

Intel Customer Support Technicians

AMart156
Beginner
554 Views

I answer in your cuestions:

  1. Did you purchased the card on 12/06/2018? No, is the driver's date
  2. Is it working fine before? Yes
  3. When did you start noticing the issues? When I reinstall Windows 10, six days ago.
  4. What is the version of the driver installed? 12.17.10.8
  5. Can you also provide the link of the driver? No, sorry
  6. What are the troubleshooting steps that you tried so far? reinstall the driver

 

Thanks.

Michael_L_Intel2
Moderator
554 Views

Hello AMart156,

 

On our download site, this is the latest generic driver that we have for your card. You may also try this and check if there will be changes.

 

https://downloadcenter.intel.com/download/28415/Intel-Network-Adapter-Driver-for-Windows-10?product=...

 

If you still have questions, please let us know. In case we do not hear from you, we will make a follow up after 3 workings days. Thank you.

 

Best regards,

Michael L.

Intel Customer Support Technicians

AMart156
Beginner
554 Views

Hello.

I install these driver but I have the problem anyway. Could you help me?

Thanks.

Michael_L_Intel2
Moderator
554 Views

Hello AMart156,

 

Are you having issues with the driver that I provided?

Yes, please tell me the problem and let me try to help.

 

If you still have questions, please let us know. In case we do not hear from you, we will make a follow up after 3 workings days. Thank you.

 

Best regards,

Michael L.

Intel Customer Support Technicians

AMart156
Beginner
554 Views

Hello.

I'm using the driver that you provided and I've the same problem.

Thanks.

Alberto

Michael_L_Intel2
Moderator
554 Views

Hello AMart156,

 

I just want to check If you still have questions or clarifications, please let us know. In case we do not hear from you, we will make a follow up after 3 workings days. Thank you.

 

Best regards,

Michael L.

Intel Customer Support Technicians

Michael_L_Intel2
Moderator
554 Views

Hello AMart156,

 

Can you provide a picture of the card on both sides with clear markings for me to validate the card?

 

If you still have questions, please let us know. In case we do not hear from you, we will make a follow up after 3 workings days. Thank you.

 

Best regards,

Michael L.

Intel Customer Support Technicians

 

AMart156
Beginner
554 Views

Placa base.jpgHello.

The LAN card is integrated in the motherboard.

The motherboard is Pegatron IPMSB-GS.

Thanks.

Alberto

Michael_L_Intel2
Moderator
554 Views

Hello AMart156,

 

I am just making a follow up on the markings that we requested for us to proceed with this case.

 

If you still have questions, please let us know. In case we do not hear from you, we will make a follow up after 3 workings days. Thank you.

 

Best regards,

Michael L.

Intel Customer Support Technicians

Michael_L_Intel2
Moderator
554 Views

Hello AMart156,

 

Okay, so you are using on-board LAN integrated on your board. We already provided our generic driver and just like what you have said, it is still giving you the same issue. At this point, it is best to contact the manufacturer of the board to check if this is a common issue and how to resolve this issue.

 

If you still have questions, please let us know. In case we do not hear from you, we will make a follow up after 3 workings days. Thank you.

 

Best regards,

Michael L.

Intel Customer Support Technicians

Michael_L_Intel2
Moderator
554 Views

Hello AMart156,

 

I just want to check if you already tried contacting the manufacturer of your board.

 

If you still have questions, please let us know. In case we do not hear from you, we will make a follow up after 3 workings days. Thank you.

 

Best regards,

Michael L.

Intel Customer Support Technicians

Michael_L_Intel2
Moderator
554 Views

Hello AMart156,

 

I am sending another follow up on the information that I requested. Since we have not heard back from you, I need to close this inquiry. If you need further assistance, please post a new question.

 

Best regards,

Michael L.

Intel Customer Support Technicians

AMart156
Beginner
554 Views

Hello.

I Format the PC and install the drivers. The problem continued but suddenly one day it stopped happening.

Thanks for the inconvenience.

Alberto

Reply