Ethernet Products
Intel® Ethernet products and technologies
Announcements
The Intel sign-in experience is changing in February to support enhanced security controls. If you sign in, click here for more information.
4171 Discussions

I219-LM disconnecting

Weathermin8
Novice
789 Views
Im running a minecraft server on my Prodesk 600 G4, and it is having this issue. Sometimes when someone teleports it will disconnect the computer from the internet. On the device manager it's saying that the ethernet is connected but there's no traffic. The server doesn't crash or anything, it's just the computer that disconnects. Below are some images of the issues I've found so far that might cause it
0 Kudos
10 Replies
Mike_Intel
Moderator
756 Views

Hello Weathermin8,


Thank you for posting in Intel Ethernet Communities. 


For us to further check the issue, please provide the following details.


  1. Are you using a PCIe or an embedded I219-LM?
  2. What do you mean when someone teleports?
  3. When did you start having this issue?
  4. Please provide the link of your latest LAN driver installed.
  5. What are the troubleshooting steps that you tried so far?



If you have questions, please let us know. In case we do not hear from you, we will make a follow up after 3 workings days. Thank you.


Best regards,

Michael L.

Intel® Customer Support


Weathermin8
Novice
720 Views
1. Embedded
2. Someone uses commands to move a person from their current location to another person or place. I causing the old area to unload and the new area to load
3. I've been having this issue going on 3 weeks now
4. I don't recall installing a lan driver
5. I have used the trouble shooter (told me to reset ethernet cable), network reset, Uninstalling the device and downloading new ethernet drivers, a new cable, hooking it straight to the router, clearing bios, reinstalling the OS, updated everything I can, and I even borrowed my friends computer (exact same model), put in the ssd in it to make sure it wasn't hardware, and it still did it. Thise are the ones that come to mind, I know there's a few more but I can't think of them.
Mike_Intel
Moderator
714 Views

Hello Weathermin8,


Thank you for the quick reply. Let me gather more details about your system.


  1. What is your OS?
  2. In the troubleshooting part you mentioned that you downloaded Ethernet drivers, can you share the link of the driver that you installed?


If you have questions, please let us know. In case we do not hear from you, we will make a follow up after 3 workings days. Thank you.


Best regards,

Michael L.

Intel® Customer Support


Mike_Intel
Moderator
662 Views

Hello Weathermin8,


Thank you for the quick reply. Kindly try to re-install the driver that you provided, however this time kindly try it using Clean driver installation. Please follow the steps in the link below:


https://www.intel.com/content/www/us/en/support/articles/000058304/ethernet-products.html


If you have questions, please let us know. In case we do not hear from you, we will make a follow up after 3 workings days. Thank you.


Best regards,

Michael L.

Intel® Customer Support


Weathermin8
Novice
616 Views
So I did what you recommended but it still disconnected
Mike_Intel
Moderator
591 Views

Hello Weathermin8,


Thank you so much for the update. At this point since clean driver installation did not work using our driver, it is best to contact the OEM manufacturer of your system which is HP because your network card is Embedded. They are the best team to contact moving forward because they may have custom software, driver and firmware for the network card.


If you have questions, please let us know. In case we do not hear from you, we will make a follow up after 3 workings days. Thank you.


Best regards,

Michael L.

Intel® Customer Support


Mike_Intel
Moderator
559 Views

Hello Weathermin8,


I hope you're having a wonderful day. I am just checking if you are now talking to HP for further assistance regarding this issue.

 

If you have questions, please let us know. In case we do not hear from you, we will make a follow up after 3 workings days. Thank you.

 

Best regards,

Michael L.

Intel® Customer Support


Weathermin8
Novice
555 Views
I have been talking with them and they have been trying to help. Nothing seems to have worked yet but I'm staying hopeful
Mike_Intel
Moderator
540 Views

Hello Weathermin8,


Thank you for the confirmation and we are glad that you are now talking to them regarding this issue since they are the best team who can help you. Since you are now talking to HP, we will now close this case.


If you need any additional information, please submit a new question as this thread will no longer be monitored.


Thank you and stay safe.

 

Best regards,

Michael L.

Intel® Customer Support



Reply