Community
cancel
Showing results for 
Search instead for 
Did you mean: 
IBara2
Beginner
1,609 Views

INTEL ADAPTER I210 teaming intermittent connection loss

i have Asus server AS85 2012R2 OS with one dual interface built-in NIC and one PCIe single interface NIC

i am bundling one interface from built-in NIC and one interface from PCIe NIC in LACP team and i am suffering day to day one connection loss for 5-7 sec

is it possible to create team interface from two different NIC ( like in my case one is built-in NIC and one is PCIe NIC)

i have total 13 similar server has same version of NIC, 10 servers are working fine and 3 servers are suffering connection loss problem ( all servers are physical machine)

please advise what could be solution.

0 Kudos
4 Replies
idata
Community Manager
80 Views

Hi IslamBaraka,

 

 

Thank you for posting in Wired Communities. It is possible to team two different NIC but please make sure one of the

 

NIC is a server adapter which can initiate the teaming. Please provide further information for better investigation:

 

1) Is the PCIe single interface NIC an Intel i210-T1 server adapter? Please refer to this link https://ark.intel.com/products/68668/Intel-Ethernet-Server-Adapter-I210-T1

 

2) I cannot find the Asus server AS85 tech spec, can you share the link about this server? would like to know what is the onboard NIC model.

 

3) You mentioned out of 13 similar servers 3 are having the said issue, are all these 13 servers configured with the same

 

teaming setup using the same NIC model?

 

If yes, did you manage to compare the settings to isolate the issue?

 

4) What is the driver version used on both teamed NICs?

 

5) What is the software you used to configure the LACP team?

 

6) Did you try change the cable to test?

 

7) What is the software used to monitor the connection loss?

 

8) Did you encounter connection loss if you unteam the NIC?

 

9) Have you check with Asus* if I210-T1 is compatible with the server?

 

 

Looking forward to your reply. Thanks.

 

 

Regards,

 

Sharon T

 

 

 

 

IBara2
Beginner
80 Views

Hi Sharon,

thanks for your support and kindly find below my answers:

1) Is the PCIe single interface NIC an Intel i210-T1 server adapter? Please refer to this link https://ark.intel.com/products/68668/Intel-Ethernet-Server-Adapter-I210-T1 https://ark.intel.com/products/68668/Intel-Ethernet-Server-Adapter-I210-T1

Yes, we have received assembled server from Raselient which is ASUS OEM partner

 

2) I cannot find the Asus server AS85 tech spec, can you share the link about this server? would like to know what is the onboard NIC model.

AS85 is Raselient Model number equivalent to RS400

 

3) You mentioned out of 13 similar servers 3 are having the said issue, are all these 13 servers configured with the same

 

teaming setup using the same NIC model? Yes all are typical

 

If yes, did you manage to compare the settings to isolate the issue? All setting are same

 

4) What is the driver version used on both teamed NICs? 12.14.7.0 issue date 11/3/2017

 

5) What is the software you used to configure the LACP team? Windows 2012R teaming

 

6) Did you try change the cable to test? Yes cables are fine

 

7) What is the software used to monitor the connection loss? We are using server for video recording and we are using video application timeline to monitor

 

8) Did you encounter connection loss if you unteam the NIC? NO, and when we remove one link from Team and keep single interface there is no connection loss

 

9) Have you check with Asus* if I210-T1 is compatible with the server? As I informed server came assembled from Asus OEM partner, and I believe they should verified.

 

 

idata
Community Manager
80 Views

Hi IslamBaraka,

 

 

Thank you for the detail information. As mentioned there are 13 units involved here, are these 13 units of server connects to the same switch ? What is the switch model ?

 

 

Is the driver you obtained from Asus* support site or from Intel website?

 

 

Checking on the Asus server specs at https://www.asus.com/Commercial-Servers-Workstations/RS400E8PS2/specifications/, there are three onboard NIC (Two I210AT and 1 managment LAN) on this server. Which onboard NIC did you team with Intel I210-T1 server adapter?

 

 

Looking forward to your reply. Thank you.

 

 

Regards,

 

Sharon T
idata
Community Manager
80 Views

Hi IslamBaraka,

 

 

Please feel free to provide the information.

 

 

Regards,

 

Sharon T
Reply