Community
cancel
Showing results for 
Search instead for 
Did you mean: 
RHist
Novice
3,412 Views

Intel 82579LM Gigabit

I have an Intel 82579LM gigabit card but I can´t get it to its default settings, can you help me?

The driver version is 11.15.16.0

I do not have Intel PROset installed

0 Kudos
11 Replies
SYeo3
Valued Contributor I
218 Views

Hi RescateHistoricoNetworks,

Thank you for contacting Intel.

Please go into Intel® 82579LM Adapter Properties in Device Manager, see if you have the "Use Default" option.

You may refer to our website below:

http://www.intel.com/support/network/sb/cs-025841.htm Network Connectivity — Advanced Settings for Intel® Ethernet 10/100 and Gigabit Adapters

In case you don't have this option, you may try to uninstall/reinstall your network adapter.

Please feel free to contact us again if you need further assistance.

Sincerely,

Sandy

RHist
Novice
218 Views

It does not have or show "Use Default". I do not have Intel PROset installed, so it doesn´t show it to me. The problem is that I used to have good connectivity within my network which included to other work stations and a NAS, we are connected through a switcher, lately I included a Mac computer, I was having difficulties transferring info between the Mac and a computer so a mess with its properties hoping I would get a better rate between the two but when I changed the properties it also harm the connectivity with the other two work stations but the NAS. So, I want to get the properties back to normal. Can you help me?

RHist
Novice
218 Views

I seriously don´t feel like your helping much....Everybody tells me that you are the one that can help me but you´re not, I´m sorry for any inconvinience... thanx for all... I´ll look some place else.....

SYeo3
Valued Contributor I
218 Views

Hi RescateHistoricoNetworks,

Sorry for the late reply.

Can you provide your motherboard or system model so I can try to find the right driver for your network connection?

Please indicate your Windows* version too. Thanks.

I suggest to install PROSet Software so you'll have the "Use Default" option.

Looking forward to your reply.

Sincerely,

Sandy

RHist
Novice
218 Views

I appreciate your assistance. I looked in the Intel website and found a driver PROwin64 which said it was for windows 7 x64.

OS NameMicrosoft Windows 7 ProfessionalVersion6.1.7600 Build 7600Other OS DescriptionNot AvailableOS ManufacturerMicrosoft CorporationSystem NameMETUSSystem ManufacturerHewlett-PackardSystem ModelHP Z820 WorkstationSystem Typex64-based PCProcessorIntel(R) Xeon(R) CPU E5-2650 0 @ 2.00GHz, 2001 Mhz, 8 Core(s), 16 Logical Processor(s)BIOS Version/DateHewlett-Packard J63 v02.08, 17/10/2012SMBIOS Version2.7Windows DirectoryC:\WindowsSystem DirectoryC:\Windows\system32Boot Device\Device\HarddiskVolume4LocaleMÈxicoHardware Abstraction LayerVersion = "6.1.7600.16385"User NameMETUS\AdministratorTime ZoneCentral Daylight Time (Mexico)Installed Physical Memory (RAM)8.00 GBTotal Physical Memory7.92 GBAvailable Physical Memory5.67 GBTotal Virtual Memory15.8 GBAvailable Virtual Memory12.9 GBPage File Space7.92 GBPage FileC:\pagefile.sys

Here is all the information I gathered by running diagnostic tests.

Info Driver

12.10.29.0 built by: WinDDK

Driver Date: 02/05/2014

Location: PCI bus 0, device 25, function 0

Intel PROSet Version 20.0.10.0

Speed: 1.00 Gbps/Full Duplex

Diagnostics

Run Test

Connection Status : Failed

This test relies on a response from a

gateway, DNS, DHCP, or WINS server and

no such response was received. Any such

server for this connection may be unavailable

or misconfigured.

This adapter is configured

to obtain an IP address automatically

but no DHCP server is present on the network.

Windows selected an IP address using Alternate

Private IP Addressing.

Cable Link Status : Passed

This adapter is running at full speed.

Run Test: Cable

Cable Length Status :Passed

Cable Length:6 meters

Cable polarity Status :Passed

Cable polarity normal.

Local Receiver Status :Passed

Remote Receiver Status :Passed

Cable Quality Status :Passed

Cable quality is excellent.

Cable Integrity Status :Passed

No cable problems detected.

Run Test: Hardware

Register Status: PassedEEPROM Status : Passed

FIFO Status : Passed

Interrupt Status : Passed

Loopback Test(s) : Passed
SYeo3
Valued Contributor I
218 Views

Dear RescateHistoricoNetworks,

Thank you for providing your system information.

You may refer to our website for the default values of advanced settings:

http://www.intel.com/support/network/adapter/pro100/sb/CS-029402.htm http://www.intel.com/support/network/adapter/pro100/sb/CS-029402.htm

In case you still encounter poor connectivity, here are the settings you can try under Performance Options:

1. Interrupt Moderation Rate - OFF

2. Increase Receive Buffers - Default 512 / Range 128 - 2048 in increments of 64

3. Increase Transmit Buffers - Default 512 / Range 128 - 16384 in increments of 64

For Receive and Transmit Buffers, you may set it to 1024 or max at 2048

Info Driver

12.10.29.0 built by: WinDDK

Driver Date: 02/05/2014

Location: PCI bus 0, device 25, function 0

Intel PROSet Version 20.0.10.0

- I noticed you have updated the network adapter driver from the previous version 11.15.16.0 and have PROSet installed.

- If you continue to experience poor connection, please re-install the customized driver provided by HP -

http://h20564.www2.hp.com/hpsc/swd/public/readIndex?sp4ts.oid=5225042&swLangOid=8&swEnvOid=4061 http://h20564.www2.hp.com/hpsc/swd/public/readIndex?sp4ts.oid=5225042&swLangOid=8&swEnvOid=4061

***This link will take you off of the Intel website. Intel does not control the content of the destination website.

Click on Driver - Network

Click on "Intel PRO/1000 Drivers release 19 (Win.7-64) (International)" to download.

Hope this helps improve your system's connectivity. We look forward to your test results.

Sincerely,

Sandy

RHist
Novice
218 Views

I do not get the option you mentioned

These are the options I get, could you tell me which one to used

DescripciónVersión actualTamaño (MB)Versión anteriorDescargarhttp://h20564.www2.hp.com/hpsc/swd/public/detail?sp4ts.oid=5225042&swItemId=wk_144090_1&swEnvOid=406... Controlador de Broadcom NetXtreme Gigabit para Microsoft Windows 7 y Windows Vista (64 bits) (Latin American) http://www.hp.com/go/ssm 16.8.4.1 A

 

14 ene 2015185.9http://h20564.www2.hp.com/hpsc/swd/public/detail?sp4ts.oid=5225042&swItemId=wk_106070_1&swEnvOid=406... 14.2.0.5 Rev. A

 

15 abr 2014http://h20564.www2.hp.com/hpsc/swd/public/detail?sp4ts.oid=5225042&swItemId=wk_131702_1&swEnvOid=406... Controlador de LAN inalámbrica Intel para Microsoft Windows 7 http://www.hp.com/go/ssm 16.8.0.6 Rev. A

 

1 may 2014280.3 http://h20564.www2.hp.com/hpsc/swd/public/detail?sp4ts.oid=5225042&swItemId=wk_122900_1&swEnvOid=406... Controladores Intel PRO/1000 versión 18 para Microsoft Windows 7 (64 bits) (Latin American) http://www.hp.com/go/ssm R18_308003 Rev. A

 

9 ene 201437 </t...
RHist
Novice
218 Views

i uninstall the driver and Install this one http://h20564.www2.hp.com/hpsc/swd/public/detail?sp4ts.oid=5225042&swItemId=wk_123527_1&swEnvOid=406... Controladores Intel PRO/1000 versión 18 para Microsoft Windows 7 (64 bits) (Latin American but it isnt helping... the speed is worst... help please!!! I tried to change all that you mention but it didn`t help.

1. Interrupt Moderation Rate - OFF

2. Increase Receive Buffers -2048

3. Increase Transmit Buffers -2048

SYeo3
Valued Contributor I
218 Views

Hi RescateHistoricoNetworks,

Thanks for getting back to us with your test results.

Other Advance Options you can try is to disable:

1. Jumbo Packet

2. Large Send Offload (IPv4) and (IPv6)

3. Offload TCP Segmentation

4. TCP Checksum Offload (IPv4) and (IPv6)

5. UDP Checksum Offload (IPv4) and (IPv6)

These advanced settings are listed on the website below:

http://www.intel.com/support/network/adapter/pro100/sb/CS-029402.htm Intel® Server Adapters — Advanced Driver Settings for Intel® Ethernet 10 Gigabit Server Adapters

Hope this is helpful.

Sincerely,

Sandy

RHist
Novice
218 Views

Hello Sandy,

your recommendations helped me solve the speed transfer between my pc´s but the problem now is a Mac that I have in the same network. It does not allow me to r/w at the same time. in addition, the speed is too slow and that hurts the pc´s connected to the network. I ping form a pc to the mac and it shows interruptions but when I ping from the Mac to the pc´s it shows that they have good communication... what would you say is the problem?

VincentT_T_Intel
Employee
218 Views

Hi RescateHistoricoNetworks,

you can try to match the settings of your mac to the ones set on pc's and check if this would help.

regards,

Vince

Reply