Community
cancel
Showing results for 
Search instead for 
Did you mean: 
RSchi11
Beginner
374 Views

Intel AX200 randomly dropping WiFi connection

Good day,

 

I have had this new desktop computer for 3 weeks. Ever since I assembled it, I have been experiencing random WiFi disconnections with a frequency of about 2 disconnections per day. The computer uses a Gigabyte X570-I-AORUS-PRO-WIFI motherboard, which has an Intel AX200 wireless adapter.

 

I have a laptop, an iPhone and an iPad in my home network, and none of them experience this weird WiFi outage; it only happens to the desktop computer.

 

Whenever I get disconnected, the only clue I get is an event 6062 "Lso was triggered" in the systems event viewer.

 

I have attempted the following:

- Re-installing the WiFi adapter driver using the most recent driver available in Gigabyte's website.

- Re-installing the WiFi adapter driver using the most recent driver available in Intel's website.

- Re-installing the chipset driver together with the WiFi and the LAN adapter drivers.

- Updating Windows

- Updating the motherboard's BIOS.

- Disabling the "Allow computer to turn off this device for energy saving" feature.

- Using Microsoft WiFi Analyzer to verify radio congestion. The 5ghz band was pretty much noise free.

- Disabling the 2.4 band in my access point, which was heavily congested.

- Setting the access point to only work with 802.11ac (that is to say, disabling 802.11n).

- I tried to disable the LSO feature in my WiFi adapter. This option seems however not to exist for the Intel AX200.

 

The problem nevertheless, persists.

 

I ran the Intel System Support Utility in my computer. I'm attaching its report.

 

Tags (1)
0 Kudos
1 Reply
LeonWaksman
Super User
170 Views

The the latest Version: 21.70.0 Dated: 2/18/2020 of WiFi driver, should solve your problem.

 

Leon

 

Reply