Community
cancel
Showing results for 
Search instead for 
Did you mean: 
MFirm
Beginner
2,083 Views

Intel Ethernet Connection I219-LM not working with Windows 7 deployment via WDS server

We are running into a similar issue, trying to PXE boot and pick up a image deployment from our SCCM configuration manager.

  • Intel(R) Ethernet Connection (2) I219-LM
  • version 12.13.17.6
  • Lenovo Thinkcentre M900
  • Currently has Win 7 Pro installed....deploying a Win 7 enterprise build. (I have an Ethernet connection when booting into the original OS).

The BIOS is set to primary PXE. Secure boot disabled.

On boot, the network link light shows connection (orange and amber), then indicates "Initializing and establishing link" then the network turns itself off and then indicates "Error PXE-E61: media test failure, check cable"

Every once in awhile if we restart quickly it might actually connect, but that's not stable enough for our needs.

0 Kudos
4 Replies
SYeo3
Valued Contributor I
464 Views

Dear Marla,

Thank you for contacting Intel.

I see that your network card is already on the latest version. Please refer to the website below to see if driver updates is available for other components.

http://support.lenovo.com/ph/en/products/desktops-and-all-in-ones/thinkcentre-m-series-desktops/thin... http://support.lenovo.com/ph/en/products/desktops-and-all-in-ones/thinkcentre-m-series-desktops/thin...

This link will take you off the Intel web site. Intel does not control the content of the destination web site.

I branched out your post since you are encountering the problem on Windows* 7, while the original post is on Windows* 10.

Sincerely,

Sandy

MFirm
Beginner
464 Views

Sandy: This is also happening on different desktop system with a different motherboard but the same network card. I've also seen comments around the web that others are having the same issue with that network card. Are there some default settinsg on the card itself that may be causing the issue?

KLeon2
Beginner
464 Views

I am having the same issue with the I219-LM, did you ever get this resolved?

PKalk1
Beginner
464 Views

On this moment we are experiencing probably the same problem.

The Dell Latitude e5570 and the Dell Optiplex 7040 both with Intel i219-LM nic are giving troubels.

When you unplug the networking cabel from an actieve machine ( user is logged in) and then reconnect the network Cable then the nic doesn't see the link. The lights on the nic stays off. ( not always after one utp cable disconnect and reconnect. This varies between one and 10 timed Other machines that we have Dell Latitude E5550 and Dell Optiplex 9020 both with Intel I217-LM nic doesn't have this problem. We have tried several outlets and several L3 switches from Cisco. We already tried the latest drivers from Dell and Intel. Windows update installed a driver from juni 2015 as the best driver. That didn't help. Does anyone know what de reason is? Maybe top intelligent driver/nic software that conflicts with the Cisco L3 switch??

Reply