Ethernet Products
Determine ramifications of Intel® Ethernet products and technologies
4939 Discussions

Intel® Ethernet Connection I219-V suddenly upload drops to 0.01 every 50 minutes

Ammar1
Beginner
1,231 Views

Hello, 

 

I've been using my pc and this network adapter for 3 years without any problems, on August 5th my upload started dropping down to 0.01Mbps every 1hour. Also it's only happening on my PC and internet is perfect on all other devices. I've done all things that should fix this problem:

 

1. flushing dns/new ip.

2. Updated lastest version of drivers for network adapters from intel site ( version 12.19.2.55).

3. Turning off IPV6 UDP/TCP protocols.

4. Checking firmware on pc and router.

5. Turning off windows security and tried malwarebytes to scan for ANY viruses.

6. chaning mac adress

7. testing LAN port ( light is always on, not blinking)

8. checking response of adapter in CMD by typing command "ping 127.0. 0.1", I got response.

9. checked power management for network adapters

10. changed LAN cable (bought new one) which is going from router to PC and also tried diffrent ports of router.

11. restarted router many times (was waiting 30 minutes and nothing again)

 

I'm losing my mind, because this is happening for over a month now. If there is some other fix or anything like that PLEASE help me.

 

0 Kudos
3 Replies
B_Y
Employee
1,203 Views

Hi @Ammar1,


Thank you for posting in Intel Ethernet Communities.

In order for us to investigate further, please provide the information below:

- Is it an integrated I219-V or an I219-V card purchased separately?

- Is there any error message?

- When the issue happens, was there any software or hardware changes to your system and network router/switch recently?

- Do you have another system to test the I219-V to ensure network is working accordingly without interruption.


1) Next, kindly try following settings for testing purpose:

-Right click on the network / Wi-Fi icon at system tray.

-Choose Open Network & Internet Settings and navigate to Advanced Network Settings.

-Select Change Adapter Options to view all network cards installed on computer.

-Right click on Intel® Ethernet Connection I219-V and select Properties.

-Find Internet Protocol v6 (TCP/IPv6) from the list under Networking tab, and disable it.


2) You can also try to disable or change the values for mentioned property with the following steps:

a. Open Device Manager.

b. Double-click Network adapter: Intel Ethernet Connection I219-V

c. Click on the "Advanced" tab, change values for following property-

- Energy Efficient Ethernet (EEE) to "Off" 

- Ultra Low Power Mode to "Disabled"

- Speed & duplex to "Auto negotiation"


Optional:

- Large Send Offload V2 (IPv4) to "Disabled"

- Large Send Offload V2 (IPv6) to "Disabled"

- TCP Checksum Offload (IPv4) to "Tx Enabled"

- TCP Checksum Offload (IPv6) to "Tx Enabled"


And this settings, should be apply on your switch or router after ensuring all connected devices have latest drivers:

- Energy Efficient Ethernet (EEE) to "Off"

- Speed & duplex to "Auto negotiation"


3) Kindly share the configuration, OS version and system board info with us to further check if issue still persist.

How to get the Intel® System Support Utility Logs on Windows*

https://www.intel.com/content/www/us/en/support/articles/000057926/memory-and-storage.html


Looking forward to hear from you.


Best regards,

BY_Intel

Intel Customer Support


0 Kudos
B_Y
Employee
1,123 Views

Hi @Ammar1,


I hope this message finds you well. I am just sending a follow up if you have any questions from the previous post. If so, please let us know. Thank you.


Best regards,

BY_Intel

Intel Customer Support


0 Kudos
B_Y
Employee
1,070 Views

Hi @Ammar1,


Please be informed that we will now close this request since we haven't received any response from our previous follow ups. Just feel free to post a new question if you may have any other inquiry in the future as this thread will no longer be monitored.

Thank you.


Best regards,

BY_Intel

Intel Customer Support


0 Kudos
Reply