Ethernet Products
Determine ramifications of Intel® Ethernet products and technologies
4939 Discussions

Intel® Ethernet Converged Network Adapter X550

ZubinPolra
Beginner
1,771 Views

Hello,

I am using Intel® Ethernet Converged Network Adapter X550 with Windows 10. I am using lanconfiguration tool to put that in Test Mode 4 Dual Tone Test menu got same frequency value for 2.5GBase-T,5GBase-T and 10GBase-T speed(attached screenshot for reference) which is not expected. Those frequency values should be different for all speed.

Thanking you in advance

Zubin Polra

0 Kudos
8 Replies
IntelSupport
Community Manager
1,727 Views

Hi Zubin Polra,


Thank you for contacting Intel Ethernet Community.


May I verify if you have an IPS (Intel Premier Support) account?


IPS may have further information in regards on the tool used in this test scenario, which is lanconf.


URL login for IPS: http://premiersupport.intel.com/


 


If you have questions, please let us know. In case we do not hear from you, we will make a follow up after 3 workings days. Thank you.




Best Regards,


BY_Intel


0 Kudos
ZubinPolra
Beginner
1,601 Views

Yes, I have RDC privileged account that is Premier account but when I used to login to http://premiersupport.intel.com/ it keeps refreshing page and does not go ahed.

ZubinPolra_0-1675673599957.png

 

0 Kudos
B_Y
Employee
1,596 Views

Hi Zubin Polra,


May I know if you were able to login previously?

Have you tried on different browser to login to the website? The page refresh infinitely could be due to web cache glitch.


Best Regards,

BY_Intel


0 Kudos
ZubinPolra
Beginner
1,570 Views

I never login to http://premiersupport.intel.com/ before.

FYI: I am able to login here and https://designintools.intel.com/intel-network-connections-tools.html with my RDC privileged account.

0 Kudos
B_Y
Employee
1,416 Views

Hi Zubin Polra,

We got some feedback from development team for lanconf,

Yes, this is expected behavior – this is where we can choose which test mode will be tested

And for 2.5, 5 and 10G they are the same

These are the test frequencies, not the frequency of the actual signal.

We hope this answer your inquiries. Please let us know if there is anything else we can assist?

 

Best Regards,

BY_Intel


0 Kudos
B_Y
Employee
1,366 Views

Hi Zubin Polra,


I hope this message finds you well. I am just sending a follow up if you have any questions from the previous post.


Yes, this is expected behavior – this is where we can choose which test mode will be tested

And for 2.5, 5 and 10G they are the same

These are the test frequencies, not the frequency of the actual signal.


In case we do not hear from you, I will make a follow up on March 9th 2023 . Thank you.

 

Best Regards,

BY_Intel


0 Kudos
B_Y
Employee
1,313 Views

Hi Zubin Polra,

ince we have not seen an update for several days, if you need any additional information, please submit a new question as this thread will no longer be monitored.

Best regards,

BY_Intel


0 Kudos
ZubinPolra
Beginner
1,298 Views

Hi,

 

ZubinPolra_0-1678450692459.png

We had checked with oscilloscope that when we run DT1 signal,  oscilloscope shows frequencies between 36MHz and 41.4MHz.
We noticed for simillar for other signal like DT2... etc for all three modes: 2.5G, 5% and 10G.

 

Thanks,

Zubin.

0 Kudos
Reply