Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
977 Views

Intel Ethernet I219-V has problems establishing connection.

Just built a new computer with a I219-V ethernet device and it has extremely difficulty establishing connection upon boot. upon booting the computer, the network jumps between unplugged and searching for 10 seconds then finally stay in search. It will send about 200 packets (none will be received by the modem) until is slows to almost nothing and stay there forever, never establishing a connection. I have to keep disabling and re-enabling the network adapter for around 30 minutes until I get lucky enough for a connection to be established. Once connection is established everything works smoothly with no problems which makes me think this is a drivers issue over a hardware issue.

A couple things I have found messing around with the system:

1. It only seems to work on a 10 mbps full duplex mode. If I change it from auto negation speed to anything other than 10 mbps it never reaches the searching connection status.

2. If I disable the EEE, the network will keep changing from unplugged, searching, internet established, and then drop to unplugged after 5 seconds, and repeat. I can actually access the internet for about 5 seconds the connection is established before it drops again. This is particularly weird since during stable connection it states that the EEE is not negotiated which makes me believe it is not using it anyway so why would this change the connection pattern.

I know 100% that:

the Cat5 line works properly

drivers are up to date (tried both Gigabyte downloaded drivers and Intel downloaded drivers)

Modem and router is working properly (tried two separate modems and routers)

OS is not messing it up (have tried installing both windows 7 and windows 10)

Updated MoBo bios to the latest version (F6)

http://www.newegg.com/Product/Product.aspx?Item=9SIA1N83UD9877 GIGABYTE GA-Z170XP-SLI

http://www.newegg.com/Product/Product.aspx?Item=N82E16819117559 Intel Core i7-6700K 8M

Actiontec C1000A Modem/router

Tags (1)
0 Kudos
2 Replies
Highlighted
Community Manager
21 Views

Hi Kyoj,

 

 

Thank you for posting your query in Wired Ethernet Communities.

 

 

kindly try out the following to further isolate the issue:

 

1. In case you have another system, please try back-to-back connection

 

2. In case you have a non-wireless modem/router, please try the connection

 

 

you may also contact Gigabyte for possible hardware issue.

 

 

 

regards,

 

Vince
0 Kudos
Highlighted
Community Manager
21 Views

Hi Kyoj,

 

 

We'd like to check if you still need assistance regarding I219-V.

 

 

 

regards,

 

Vince
0 Kudos