Community
cancel
Showing results for 
Search instead for 
Did you mean: 
AStoj1
New Contributor I
1,717 Views

Intel Ethernet Server Adapter I210 100BASE-TX ANSI 9.1.9 Jitter

Hi

I am measuring too high jitter values on your PCIE server adapter.

Do you have any known issues? Is there any Errata document of this adapter or of the I210-AT?

Thanks in advance

Andrija

Tags (1)
0 Kudos
11 Replies
idata
Community Manager
218 Views

Hello mailto:Andrija.stojkovic@toradex.com Andrija.stojkovic@toradex.com,

 

 

Thank you for posting in Intel Wired Ethernet Communities. What operating system are you using, and what is the system the PCIe I210 being connected into? We will see if the errata document is available and update you as soon as possible. Please let us know if you have any other questions.

 

 

Best regards,

 

Daniel D

 

Intel Customer Support
AStoj1
New Contributor I
218 Views

Hi D. Daniel

Thanks for the quick reply!

I'm using Linux, but I don't think that's relevant.

I'm measuring the jitter according with a test fixture and compliance test software.

BR Andrija

idata
Community Manager
218 Views

Hello mailto:Andrija.stojkovic@toradex.com Andrija.stojkovic@toradex.com,

 

 

Thank you for the compliance test for reference. We are checking for documents relating to this inquiry. Will update you as soon as possible. If you have any questions please let us know.

 

 

Best regards,

 

Daniel D

 

Intel Customer Support
idata
Community Manager
218 Views

Hello mailto:Andrija.stojkovic@toradex.com Andrija.stojkovic@toradex.com,

 

 

Thank you for your patience. Could you provide more information about the compliance test software. Please also provide markings from the product label on the I210 adapter. You should provide something like the following https://www.intel.com/content/www/us/en/support/articles/000007060/network-and-i-o/ethernet-products... link. If you have any other questions please let us know.

 

 

Best regards,

 

Daniel D

 

Intel Customer Support
AStoj1
New Contributor I
218 Views

Hi Daniel D

We are using equipment from TeledyneLeCroy.

Label: A0369F39ECC3 104CR G65055-009

BR Andrija

idata
Community Manager
218 Views

Hello mailto:Andrija.stojkovic@toradex.com Andrija.stojkovic@toradex.com,

 

 

Thank you for the information. Please give us time to look into this information. Will update you as soon as possible. If you have any questions please let us know.

 

 

Best regards,

 

Daniel D

 

Intel Customer Support
idata
Community Manager
218 Views

Hello mailto:Andrija.stojkovic@toradex.com Andrija.stojkovic@toradex.com,

 

 

This adapter is an HP OEM version of the I210-T1. Have you checked with HP if they have any information on the issue? Please check with HP, and inform us if you have any other questions.

 

 

Best regards,

 

Daniel D

 

Intel Customer Support
AStoj1
New Contributor I
218 Views

Hi Daniel,

did you measure on your server adapter with your I210-AT any too high jitter values?

Do you have any document as confirmation?

I am measuring high Jitter values on different modules.

Thanks Andrija

idata
Community Manager
218 Views

Hello mailto:Andrija.stojkovic@toradex.com Andrija.stojkovic@toradex.com,

 

 

Thank you for the reply. We will double check if there are any documents on the jitter values. Will update you soon. If you have any other questions please do not hesitate to ask.

 

 

Best regards,

 

Daniel D

 

Intel Customer Support

 

AStoj1
New Contributor I
218 Views

Hi Daniel

Carlos from the Embedded Community is looking for the solution. I think the problem is that we are not able to generate a continuous MLT-3 random signal.

But perhaps you know that from your testing documents?

Thanks Andrija

idata
Community Manager
218 Views

Hello mailto:Andrija.stojkovic@toradex.com Andrija.stojkovic@toradex.com,

Please continue to follow up with the Embedded Community. If they cannot provide a solution please post in this thread again, and we will try to help you on this end.

Best regards,

 

Daniel D

 

Intel Customer Support
Reply