Ethernet Products
Determine ramifications of Intel® Ethernet products and technologies
5032 Discussions

Intel I211 ProSet 802.3AD Issue

ThomasSW
Beginner
738 Views

Hi, 

 

I have a PC running windows 10 LTSC H21H2 which has some Intel 211 network adaptors in them, I have installed the latest drivers and Intel ProSet Advanced Network Services. I have manged to create a 802.11AD team but one adaptor is continually in "Standby" and not "Active". If I enable the ALB then both adaptors become Active. I have done a packet capture on both interfaces and it looks like the second adaptor in standby is not sending any LACPDU's to the switch. I have tried two different switches to rule the configs out. It feels like something in Windows/Intel is preventing the second interface becoming active. Any ideas?

0 Kudos
3 Replies
Faez_Intel
Employee
688 Views

Hi ThomasSW,


Good day and thank you for reaching out to the Intel Community Support.


Was the adapter able to work before you updated to the latest drivers? Also, did you used the Intel Proset for the configs as well prior to this issue happening?


May I know if the I211 NIC that you are using is an OEM NIC that came together with the motherboard or if the NIC is a separate adapter on it own?


Thanks,

Faez_Intel


0 Kudos
Faez_Intel
Employee
645 Views

Hi ThomasSW,


Good day. This is a follow up on this thread. Please kindly provide us with the details as needed for us to assist you accordingly. Do let us know if you have any other questions.


Thanks,

Faez_Intel


0 Kudos
Faez_Intel
Employee
606 Views

Hi ThomasSW,


I hope you're having a wonderful day. I am just sending a follow up to check if you still have questions or clarifications. As for now, we will be closing your thread.


If you want to continue support, please reply to this community thread and we will reopen your case or create a new one so that we can continue to support you. 


Thanks,

Faez_Intel


0 Kudos
Reply