Ethernet Products
Intel® Ethernet products and technologies
4101 Discussions

Intel I219-V boot.wim pxe drivers help for Dell 3420

MarkBerridge
Beginner
569 Views

Hello everyone, I hope someone can help me!  I have 160x Dell Latitude 3420 with Intel I219-V network cards.  I normally use a standard boot.wim with wds to network boot devices but it seems to be failing because there is no compatible driver in the boot.wim as when I use a USB ethernet adapter it works fine.  I have tried injecting all sorts of drivers from Dell and Intel with no luck.  Does anyone have any ideas?  The boot.wim is from a Windows 10 Education/Enterprise Volume 21H1 ISO.

0 Kudos
3 Replies
Achilles_Intel
Moderator
544 Views

Hello MarkBerridge,


Thank you for posting in Intel Ethernet Communities.


We are sorry to hear about the issue you encountered with your Intel I219-V network cards. For us to check into your issue, can you provide us these details:


  1. Are you using onboard Intel I219-V network cards on your system?
  2. How many systems are affected by this issue?
  3. What drivers have you tried so far? Can you provide us a link where you found these drivers?
  4. Please provide the SSU log of the affected system.

https://www.intel.com/content/www/us/en/support/articles/000008563/ethernet-products.html


Let us know if you have questions. If we do not hear from you, we will make sure to create a follow-up after 3 business days.


Thank you and have a nice day.



Best regards,

Achilles M.

Intel Customer Support


Achilles_Intel
Moderator
508 Views

Hello MarkBerridge,


Hope you are doing well.


This is just making a follow-up on the information we are requesting from you in order for us to further check the issue you have encountered. If you have any questions, feel free to let us know.


Looking forward to your response. Should we not hear from you, we will make sure to create a follow-up after 3 business days.


Thank you and have a nice day.



Best regards,

Achilles M.

Intel Customer Support


Achilles_Intel
Moderator
481 Views

Hello MarkBerridge,


Hope you are doing well.


We are following up on your inquiry in this thread. Since we haven't heard from you for a few days, we will proceed in closing this thread. If you have additional questions, please submit a new question in the forum as this thread will no longer be monitored.


Thank you and have a nice day.



Best regards,

Achilles M.

Intel Customer Support


Reply