Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
372 Views

Intel I219-V id event 1014 - Ethernet Drop

hi

 

  • i use the driver ver 12.18.9.10
  • i disabled "allow pc turn off the adapter"
  • i disabled ipv6 form ethernet proprieties
  • i set the opendns server to ipv4

 

sometimes i have the id event 1014, the web page not loading, after few seconds, the page loading fine.

In this scenario, some time i lost the internet from ethernet connection and it come back after few seconds itself.

 

I need help to troubleshoot this problem.

 

thanks

0 Kudos
9 Replies
Highlighted
Beginner
52 Views

Did you try different OS?

0 Kudos
Highlighted
Beginner
52 Views

no, i use win 10 1903 with last update installed.

0 Kudos
Highlighted
Moderator
52 Views

Hi adero3int33,

Thank you for posting in our Intel® Ethernet Communities.

We understand the importance of having your issue resolved. We will do our best to assist you.

To provide you the best recommendation, please provide the following information:

1. Please download and run our Intel® System Support Utility Tool on this page, https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility-for-Windows-. After running the program, it will generate a text log — please attach the log on your reply.

2. Have you noticed what IP address do you get when you experience this issue?

3. Where is your system connected to? Is it connected to a router, a switch, modem, etc.?

4. Please try to run a ping test to your default gateway IP address. You may use this command ping <gateway ip address> -n 100 Please copy the results of your test on your reply.

Best Regards,

Alfred S

Intel® Customer Support

A Contingent Worker at Intel 

0 Kudos
Highlighted
Beginner
52 Views

hi

 

1 - log attached

2 - idk

3 - pc connected via ethernet cable to modem/router

4 -

Microsoft Windows [Versione 10.0.18362.535] (c) 2019 Microsoft Corporation. Tutti i diritti sono riservati.   C:\Users\Alex>ping 192.168.0.1 -n 100   Esecuzione di Ping 192.168.0.1 con 32 byte di dati: Risposta da 192.168.0.1: byte=32 durata=5ms TTL=64 Risposta da 192.168.0.1: byte=32 durata=3ms TTL=64 Risposta da 192.168.0.1: byte=32 durata=4ms TTL=64 Risposta da 192.168.0.1: byte=32 durata=6ms TTL=64 Risposta da 192.168.0.1: byte=32 durata=4ms TTL=64 Risposta da 192.168.0.1: byte=32 durata=5ms TTL=64 Risposta da 192.168.0.1: byte=32 durata=3ms TTL=64 Risposta da 192.168.0.1: byte=32 durata=4ms TTL=64 Risposta da 192.168.0.1: byte=32 durata=4ms TTL=64 Risposta da 192.168.0.1: byte=32 durata=4ms TTL=64 Risposta da 192.168.0.1: byte=32 durata=3ms TTL=64 Risposta da 192.168.0.1: byte=32 durata=3ms TTL=64 Risposta da 192.168.0.1: byte=32 durata=3ms TTL=64 Risposta da 192.168.0.1: byte=32 durata=4ms TTL=64 Risposta da 192.168.0.1: byte=32 durata=3ms TTL=64 Risposta da 192.168.0.1: byte=32 durata=3ms TTL=64 Risposta da 192.168.0.1: byte=32 durata=3ms TTL=64 Risposta da 192.168.0.1: byte=32 durata=4ms TTL=64 Risposta da 192.168.0.1: byte=32 durata=4ms TTL=64 Risposta da 192.168.0.1: byte=32 durata=3ms TTL=64 Risposta da 192.168.0.1: byte=32 durata=5ms TTL=64 Risposta da 192.168.0.1: byte=32 durata=4ms TTL=64 Risposta da 192.168.0.1: byte=32 durata=3ms TTL=64 Risposta da 192.168.0.1: byte=32 durata=3ms TTL=64 Risposta da 192.168.0.1: byte=32 durata=3ms TTL=64 Risposta da 192.168.0.1: byte=32 durata=4ms TTL=64 Risposta da 192.168.0.1: byte=32 durata=4ms TTL=64 Risposta da 192.168.0.1: byte=32 durata=4ms TTL=64 Risposta da 192.168.0.1: byte=32 durata=4ms TTL=64 Risposta da 192.168.0.1: byte=32 durata=5ms TTL=64 Risposta da 192.168.0.1: byte=32 durata=3ms TTL=64 Risposta da 192.168.0.1: byte=32 durata=4ms TTL=64 Risposta da 192.168.0.1: byte=32 durata=3ms TTL=64 Risposta da 192.168.0.1: byte=32 durata=4ms TTL=64 Risposta da 192.168.0.1: byte=32 durata=5ms TTL=64 Risposta da 192.168.0.1: byte=32 durata=4ms TTL=64 Risposta da 192.168.0.1: byte=32 durata=4ms TTL=64 Risposta da 192.168.0.1: byte=32 durata=3ms TTL=64 Risposta da 192.168.0.1: byte=32 durata=4ms TTL=64 Risposta da 192.168.0.1: byte=32 durata=5ms TTL=64 Risposta da 192.168.0.1: byte=32 durata=4ms TTL=64 Risposta da 192.168.0.1: byte=32 durata=4ms TTL=64 Risposta da 192.168.0.1: byte=32 durata=3ms TTL=64 Risposta da 192.168.0.1: byte=32 durata=5ms TTL=64 Risposta da 192.168.0.1: byte=32 durata=5ms TTL=64 Risposta da 192.168.0.1: byte=32 durata=3ms TTL=64 Risposta da 192.168.0.1: byte=32 durata=4ms TTL=64 Risposta da 192.168.0.1: byte=32 durata=4ms TTL=64 Risposta da 192.168.0.1: byte=32 durata=8ms TTL=64 Risposta da 192.168.0.1: byte=32 durata=4ms TTL=64 Risposta da 192.168.0.1: byte=32 durata=5ms TTL=64 Risposta da 192.168.0.1: byte=32 durata=3ms TTL=64 Risposta da 192.168.0.1: byte=32 durata=4ms TTL=64 Risposta da 192.168.0.1: byte=32 durata=5ms TTL=64 Risposta da 192.168.0.1: byte=32 durata=4ms TTL=64 Risposta da 192.168.0.1: byte=32 durata=5ms TTL=64 Risposta da 192.168.0.1: byte=32 durata=5ms TTL=64 Risposta da 192.168.0.1: byte=32 durata=4ms TTL=64 Risposta da 192.168.0.1: byte=32 durata=4ms TTL=64 Risposta da 192.168.0.1: byte=32 durata=5ms TTL=64 Risposta da 192.168.0.1: byte=32 durata=4ms TTL=64 Risposta da 192.168.0.1: byte=32 durata=3ms TTL=64 Risposta da 192.168.0.1: byte=32 durata=5ms TTL=64 Risposta da 192.168.0.1: byte=32 durata=4ms TTL=64 Risposta da 192.168.0.1: byte=32 durata=4ms TTL=64 Risposta da 192.168.0.1: byte=32 durata=3ms TTL=64 Risposta da 192.168.0.1: byte=32 durata=3ms TTL=64 Risposta da 192.168.0.1: byte=32 durata=4ms TTL=64 Risposta da 192.168.0.1: byte=32 durata=4ms TTL=64 Risposta da 192.168.0.1: byte=32 durata=5ms TTL=64 Risposta da 192.168.0.1: byte=32 durata=5ms TTL=64 Risposta da 192.168.0.1: byte=32 durata=4ms TTL=64 Risposta da 192.168.0.1: byte=32 durata=5ms TTL=64 Risposta da 192.168.0.1: byte=32 durata=5ms TTL=64 Risposta da 192.168.0.1: byte=32 durata=5ms TTL=64 Risposta da 192.168.0.1: byte=32 durata=4ms TTL=64 Risposta da 192.168.0.1: byte=32 durata=3ms TTL=64 Risposta da 192.168.0.1: byte=32 durata=4ms TTL=64 Risposta da 192.168.0.1: byte=32 durata=4ms TTL=64 Risposta da 192.168.0.1: byte=32 durata=3ms TTL=64 Risposta da 192.168.0.1: byte=32 durata=5ms TTL=64 Risposta da 192.168.0.1: byte=32 durata=4ms TTL=64 Risposta da 192.168.0.1: byte=32 durata=3ms TTL=64 Risposta da 192.168.0.1: byte=32 durata=5ms TTL=64 Risposta da 192.168.0.1: byte=32 durata=4ms TTL=64 Risposta da 192.168.0.1: byte=32 durata=4ms TTL=64 Risposta da 192.168.0.1: byte=32 durata=3ms TTL=64 Risposta da 192.168.0.1: byte=32 durata=3ms TTL=64 Risposta da 192.168.0.1: byte=32 durata=5ms TTL=64 Risposta da 192.168.0.1: byte=32 durata=5ms TTL=64 Risposta da 192.168.0.1: byte=32 durata=4ms TTL=64 Risposta da 192.168.0.1: byte=32 durata=3ms TTL=64 Risposta da 192.168.0.1: byte=32 durata=4ms TTL=64 Risposta da 192.168.0.1: byte=32 durata=5ms TTL=64 Risposta da 192.168.0.1: byte=32 durata=4ms TTL=64 Risposta da 192.168.0.1: byte=32 durata=3ms TTL=64 Risposta da 192.168.0.1: byte=32 durata=4ms TTL=64 Risposta da 192.168.0.1: byte=32 durata=3ms TTL=64 Risposta da 192.168.0.1: byte=32 durata=4ms TTL=64 Risposta da 192.168.0.1: byte=32 durata=5ms TTL=64   Statistiche Ping per 192.168.0.1: Pacchetti: Trasmessi = 100, Ricevuti = 100, Persi = 0 (0% persi), Tempo approssimativo percorsi andata/ritorno in millisecondi: Minimo = 3ms, Massimo = 8ms, Medio = 4ms   C:\Users\Alex>

 

0 Kudos
Highlighted
Moderator
52 Views

Hi adero3int33,

We appreciate the time that you took out of your busy schedule to provide us that information.

Please check our initial analysis below for the information that you have provided.

1. Based on the results of the PING test, you are not getting dropped packets or “request time outs” when the card communicates with the modem, router or gateway (it could just be a small sample size but we were hoping to get timeouts to confirm if the issue lies on the ethernet card); this usually means that there is an internet connection issue. To confirm this, do you have other systems connected to the router using an ethernet cable? If yes, do you have the same issue on those systems when using them?

2. Are you using a self-built system or a branded pre-built system?

3. Was the system working fine before?

Best Regards,

Alfred S

Intel® Customer Support

A Contingent Worker at Intel

0 Kudos
Highlighted
Beginner
52 Views

hi

 

i found that my browser (opera.exe) was blocked on port 53 for "google dns" and "opens dns" servers.

 

I created a new outbound rules on port 53 for these Dns ip server....

 

could this have been the problem with id event 1014 ?

0 Kudos
Highlighted
Moderator
52 Views

Hi adero3int33,

Thank you for your update.

After seeing the results of your Ping test that last time

There is a chance that a firewall blocking DNS communication may be causing your issue.

Although, it is highly unusual that port 53 is blocked on a certain system. 

Is the problem with your connection already resolved though?

Best Regards,

Alfred S

Intel® Customer Support

A Contingent Worker at Intel 

 

0 Kudos
Highlighted
Moderator
52 Views

Hi Adero3int33,

Please let us know if you need more time to check if the issue is already fixed.

Best Regards,

Alfred S

Intel® Customer Support

A Contingent Worker at Intel 

 

0 Kudos
Highlighted
Moderator
52 Views

Hi Adero3int33,

 

I am just sending another follow up if you still have questions or clarifications. 

Since we have not heard back from you, we will close this inquiry now. 

 

If you need further assistance, please post a new question. 

 

Best regards,

Alfred S.

Intel Customer Support

A Contingent Worker at Intel

 

0 Kudos