Community
cancel
Showing results for 
Search instead for 
Did you mean: 
RSwee3
Beginner
300 Views

Intel I219-V states 1Gps but only getting 130Mbs

same lan cable but different device I get 500Mbs.

 

I have tried many lan cable many ports and all are ok with other devices but my pc i only get 120-140Mbps instead of the 500. checked and i cant see any QOS enabled anywhere.

 

My mobo is a ROG MAXIMUS X HERO

 

 

 

0 Kudos
5 Replies
CrisselleF_C_Intel
Moderator
97 Views

Hello RSwee3,

 

Thank you for posting in Intel Ethernet Communities. 

 

Kindly provide the following details as these would help us in checking your query.

1.) Based on the SSU log provided, the driver version installed on your system is 12.18.9.7 (dated 07/05/2019). With this, we'd like to check if you have tried the latest driver (12.18.9.10) from SW version 24.2 and check if it could help in fixing the issue.

https://downloadcenter.intel.com/download/22283/Intel-Ethernet-Adapter-Complete-Driver-Pack?product=...

2.) We understand that this is an Ethernet controller that's embedded with Asus system. For OEM on-board Ethernet controller, it would be best if you can also get in touch with Asus for further support since they have customized drivers and software to enable or alter features on your system. They are in best position where you can seek assistance so you don’t lose features or customizations of the Ethernet controller. Please visit this link for Support Options for Intel® Ethernet Controllers

https://www.intel.com/content/www/us/en/support/articles/000006628/network-and-io/ethernet-products....

3.) Please share the operating system used.

4.) Kindly provide SSU log from different system that was able to get 500Mbps. This would help us in comparing the settings of the NIC. Please refer to the steps below.

a- https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility-for-Windows-?product=91...

b- Open SSU.exe

c- Mark the box "Everything" and then click "Scan".

d- When finished scanning, click "Next".

e- Click on "Save" and attach the file to a post.

 

We understand your concern on posting the SSU log publicly. You may send a private message to us containing the requested logs or your email address so we can send an email to you.

 

Looking froward to hear from you.

 

Best regards,

Crisselle C

Intel Customer Support

A Contingent Worker at Intel

RSwee3
Beginner
97 Views

Hi All,

 

thanks for your quick reply.

 

Unfortunately the other device is an apple tv and appl other device I have are Wifi only???

 

I downloaded the new software as suggested but not change.

 

I used to be able to get good sppeds approx 270mbs can you please verify there are no settings that have been enabled that could be causing my issue?

 

 

thanks

 

Ryan

CrisselleF_C_Intel
Moderator
97 Views

Hello RSwee3,

 

You are welcome. 

 

Before we continue to further check on this, we hope you don't mind sharing the operating system build and version installed on your Asus system? Have you also tried to raise this issue to Asus? There might be same issue reported to them that might help is fixing the problem.

 

Looking forward to your response.

 

Best regards,

Crisselle C

Intel Customer Support

A Contingent Worker at Intel

CrisselleF_C_Intel
Moderator
97 Views

Hello RSwee3,

 

Good day!

 

We'd like to follow up the requested additional information above for us to continue to check on your query.

 

We look forward to hear from you.

 

Best regards,

Crisselle C

Intel Customer Support

A Contingent Worker at Intel

CrisselleF_C_Intel
Moderator
97 Views

Hello Ryan,

 

How are you doing today?

 

Please be informed that we will temporarily close this request since we haven't received any response from our previous follow ups. You may still reopen this request for the next few days by replying to this post. Should you have any other concerns or assistance needed in the future, please do not hesitate to post a new question. 

 

Best regards,

Crisselle C

Intel Customer Support

A Contingent Worker at Intel

Reply