Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
228 Views

Intel Network I225-V, status == link down

good afternoon.
purchased 'Asus ROG STRIX Z490-E GAMING ' motherboard with 'Intel Network I225-V' network card.
an unpleasant problem appears:
after rebooting or waking up from hibernation, the network card considers that the cable is not connected.
if through the device manager (or ncpa.cpl) turn off and turn on the card, then the network rises and everything works.
After the reboot, everything is again the same.

in the PROSet program "Cable Tests" shows:
 Cable Quality Status : Failed;
 Cable Integrity Status : Failed.
 
But "Connection Tests" and "Hardware Tests" shows everything has passed.

I attach the logs of the program SSU.
"log-i225-v-0.txt" this log after reboot when the network is down.
"log-i225-v-1.txt" this log after the procedure with turning off the device.

replacing the cable does not help.

 

0 Kudos
5 Replies
Highlighted
Moderator
174 Views

Hi _viktor_,

Thank you for posting in Intel® Ethernet Communities.

Thank you providing those logs.

Please allow us some time to check on this. 

We will get back to you no later than 3 business days from now.



Best Regards,

Alfred S

Intel® Customer Support 


0 Kudos
Highlighted
Beginner
150 Views

I had the same problem and found updating the firmware stopped this problem.

0 Kudos
Highlighted
Moderator
139 Views

Hi _viktor_,

We would like to check if the suggestions of our esteemed community members addressed your concern.

We look forward to hearing from you. Should we not hear from you, we will follow up after 3 business days.



Best Regards,

Alfred S

Intel® Customer Support 


0 Kudos
Highlighted
Moderator
124 Views

Hi _viktor_, 

We need to close this thread since we have not gotten a response from you: maybe because you are busy or preoccupied at the moment. We know that this is important for you to get it resolved and it is also equally important for us to give you the right solution; as much as we would like to assist you, we need to close it to attend to other customers. We hope for your consideration and understanding on this one.


If you need any additional information, please submit a new question as this thread will no longer being monitored.


Thank you for contacting Intel® and have a great week!




Best Regards,

Alfred S

Intel® Customer Support


0 Kudos
Highlighted
Beginner
89 Views

I could not answer because my account was blocked (I don’t know the reason, because support is not responding). this is my third account and I think it will be blocked until tomorrow.

on the question, none of the above helped. the manufacturer of the motherboard recommended taking it to a service center for diagnostics.

0 Kudos