Community
cancel
Showing results for 
Search instead for 
Did you mean: 
idata
Community Manager
1,386 Views

Intel Pro/1000 PT Dual Port & Netgear GS108T & Qnap 859 Pro+ + Jumbo Frames

Jump to solution

I'm running Windows 7 64bit Ultimate with the Intel Pro/1000 dual port adapter configured in a Team using 802.3ad dynamic link aggregation connected to a Netgear GS108T with the ports configured for a LAG using dynamic LACP. My Qnap 859 Pro+ nas is also connected to the GS108T with the ports configured for a LAG using dynamic LACP. MTU is set at 1500. I can write to the qnap at about 90-95MB/s and copy files off the qnap no problem.

Where i am having a problem is when I try to use jumbo frames. Qnap jumbo frames = 9000, GS108T =9000, Intel nic only allows me to set it to 9014. When I set the intel nic to use 9014, my desktop looses connectivity to the nas. I get time out errors. I set the intel nic jumbo frames back to default and i can see the nas again. I can't change the value of the qnap jumbo frames, it's a dropdown and i can only choose 9000. On the switch i can change mtu value from 9000 to 9014 but that doesn't make a difference. It's only when i change the jumbo frame size on the intel nic is when i lose connectivity.

can anyone shed some light on what i may be doing wrong?

thanks

1 Solution
Mark_H_Intel
Employee
109 Views

Setting the switch MTU size to a higher value might help. Per http://www.intel.com/support/network/sb/CS-025841.htm http://www.intel.com/support/network/sb/CS-025841.htm, "When configuring Jumbo Frames on a switch, set the frame size four bytes higher for CRC, plus four bytes if using VLANs or QoS packet tagging." So, I would try setting the MTU size on the switch to 9018 or 9022.

I hope this helps.

Mark H

View solution in original post

2 Replies
Mark_H_Intel
Employee
110 Views

Setting the switch MTU size to a higher value might help. Per http://www.intel.com/support/network/sb/CS-025841.htm http://www.intel.com/support/network/sb/CS-025841.htm, "When configuring Jumbo Frames on a switch, set the frame size four bytes higher for CRC, plus four bytes if using VLANs or QoS packet tagging." So, I would try setting the MTU size on the switch to 9018 or 9022.

I hope this helps.

Mark H

View solution in original post

idata
Community Manager
109 Views

Thanks Mark, set jumbo frames to 9018 and working fine now.

Reply