Ethernet Products
Determine ramifications of Intel® Ethernet products and technologies
4986 Discussions

Intel(R) Ethernet Connection (11) I219-V Unable to install intel network connections software

HSM
New Contributor I
72,650 Views

英特爾(R)以太網連接(11)I219-V無法安裝英特爾網絡連接軟件2.5.1.1

板載219-V是ASUS ROG MAXIMUS XII HERO(WI-FI) 

 

硬件識別碼:
PCI \ VEN_8086&DEV_0D4D&SUBSYS_86721043&REV_00
PCI \ VEN_8086&DEV_0D4D&SUBSYS_86721043
PCI \ VEN_8086&DEV_0D4D&CC_020000
PCI \ VEN_8086&DEV_0D4D&CC_0200

1 Solution
HSM
New Contributor I
64,813 Views

Intel® Ethernet Adapter Complete Driver Pack

Version: 25.6 (Latest) Date: 12/18/2020

25.6 Released : https://downloadcenter.intel.com/download/22283/Intel-Ethernet-Adapter-Complete-Driver-Pack

Glad my problem is solved , The Z490 platform is installed correctly.

View solution in original post

0 Kudos
101 Replies
AlfredoS_Intel
Moderator
11,811 Views

Hi Thread Members,

Thank you for waiting for your continued patience waiting for our update.

We estimate that the device IDs will be added in a future release (Likely 25.6) by the end of Q4 2020.

Specifically, we anticipate that device IDs: OD4C and 0D4D, will have support in Q4'2020 which will likely be in Release 25.6

We would like to hear your thoughts or feedback regarding this.

We will keep the thread open for 3 business days, in case you have anything else to add or ask further.



Best Regards,

Alfred S

Intel® Customer Support


0 Kudos
azhegal
Novice
11,809 Views

Thanks for your update, AlfredoS!

In order to have feedback, please keep this thread open till actual problem solving in release 25.6 or whichever. Personally I have doubts that issue discovered four years ago could be solved by simple adding IDs while it was not done before. This is why we've got number of DGE-560 with Realtek 8111 on board and solved the problem in our enterprise network. It cost less than $10 per PC of extra expenses but it works already today...

0 Kudos
HSM
New Contributor I
11,749 Views

Hi AlfredoS ,

Please keep this thread open till actual problem solving in release 25.6 , I think this is a better way.

AlfredoS_Intel
Moderator
11,769 Views

Hi azhegal,

Thank you for your response,

Please allow us some time to check if you request can be arranged. We hope for your understanding regarding this

We will get back to you no later than 3 business days from now.



Best Regards,

Alfred S

Intel® Customer Support


0 Kudos
AlfredoS_Intel
Moderator
11,756 Views

Hi azhegal,

Thank you for waiting for our update.

While we were checking, these questions came in to mind which will help us find a recommendation for your issue:


We look forward to your reply. Should we not get your reply, we will follow up after three business days.



Best Regards,

Alfred S

Intel® Customer Support


0 Kudos
AlfredoS_Intel
Moderator
11,718 Views

Hi Thread Contributors,

Thank you for your response.

No problem. You can have all the additional time that you need.

We will keep the thread open until after the new version of the driver is released.


Best Regards,

Alfred S

Intel® Customer Support


0 Kudos
GCatt
Beginner
11,691 Views

Dear AlfredoS@Intel, 

Can Intel add logging information to the install so you can get specific information about why these installs are failing for you customers? Sure, asking questions and collecting system info is good, but what about some detailed logging of the install. I would make logging part of your production install with an option to switch it on so users can give you specific information about the install on their computers.

Does this sound like a good idea?

 

0 Kudos
Stefan_Rog
Beginner
11,578 Views

Hello Guys,

 

im happy to found this thread.

i have exactly the same failure and the same motherboard.

 

best regards 

Stefan

0 Kudos
57laurent57
Beginner
11,545 Views
Hello, I cannot get the i219v to work on my asus tuf gaming Z490 plus wifi.
PCI\VEN_8086&DEV_0D4D&SUBSYS_86721043&REV_00
PCI\VEN_8086&DEV_0D4D&SUBSYS_86721043
PCI\VEN_8086&DEV_0D4D&CC_020000
PCI\VEN_8086&DEV_0D4D&CC_0200
How do I make it work? To have my ethernet? I tried everything without success
 
0 Kudos
AlfredoS_Intel
Moderator
11,534 Views

Hi GCatt,

You do have great insights and a good idea. We need to check with our team if that is something we can explore. For now, we will consider it as a feedback.

Hi Stefan_Rog,

Since your issue is exactly the same, just like the other posters on this forum, please wait for version 25.6.

Hi 57laurent57,

If you are having the same issue with your i219v, please also wait for version 25.6.



Best Regards,

Alfred S

Intel® Customer Support


0 Kudos
EffingerB
Beginner
11,508 Views

Hi @AlfredoS_Intel,

Please count me in as another user on a Dell OptiPlex 7080 with the same issue:

Intel(R) Ethernet Connection (11) I219-LM

PCI\VEN_8086&DEV_0D4C&SUBSYS_09A41028&REV_00
PCI\VEN_8086&DEV_0D4C&SUBSYS_09A41028
PCI\VEN_8086&DEV_0D4C&CC_020000
PCI\VEN_8086&DEV_0D4C&CC_0200

Thank you!

0 Kudos
Nick-g
Beginner
11,467 Views

What is your deployment eta for this patch. I just built two machines today that suffer from this issue. 

I was reading through this thread from months ago.... 

Quite amusing that it took 5 months to accept that it was even an issue because you weren't testing with the same board...

How many hundreds of users have rma's these boards i wondered...  I did two.

 

Wasted hours of my life.

0 Kudos
LPong
Beginner
11,417 Views

Hi.

I'm back on this forum, after 4y with my new Asus H470m mobo and I'm pretty disappointed that problem with VLANs is still the same.

However I used VLAN's on with my old mobo. They have been created with standard power shell procedure:

https://www.intel.com/content/www/us/en/support/articles/000035837/network-and-i-o/ethernet-products.html

Yesterday I changed my mobo and CPU but i did not made fresh Windows install. Before that I uninstalled some drivers, LAN as well. After boot I installed fresh drivers including LAN.

After that I tried to use power shell but I get this error.

av.JPG

I tried with Asus LAN drivers, last version of drivers in your page and also with this:

https://downloadcenter.intel.com/download/22283/Intel-Ethernet-Adapter-Complete-Driver-Pack?product=82186

But all installation packages install just drivers I don't have any temp folder where drivers are unpacked, so I can not do this part:

  1. Open the Command Prompt as an Administrator.
  2. Access the folder that is made after having unzipped the Intel® Ethernet Adapter driver package. 
  3. Within the Command prompt, go to APPS > PROSETDX > Winx64.  In this folder, run the following command to install the driver along with PROSet and the Advanced Network Settings: DxSetup.exe BD=1 PROSET=1 ANS=1"

 

And I think that this part is responsible that I'm getting upper error.

Because I don't have folder:

C:\Program Files\Intel\Wired Networking\IntelNetCmdlets

Under "C:\Program Files\Intel\Wired Networking" there is no file/folder at all.

 


Can somebody help me, how to install "Pro set" to get back IntelNetCmdlet.

 

Thank you!

0 Kudos
HSM
New Contributor I
64,814 Views

Intel® Ethernet Adapter Complete Driver Pack

Version: 25.6 (Latest) Date: 12/18/2020

25.6 Released : https://downloadcenter.intel.com/download/22283/Intel-Ethernet-Adapter-Complete-Driver-Pack

Glad my problem is solved , The Z490 platform is installed correctly.

0 Kudos
BrianERey
Beginner
11,277 Views

Can confirm that issue is now fixed via Intel 25.6 driver release on my Asus Maximus XII Hero (wi-fi) as well.  PROSet and VLANs now work.  Woot!

Thanks to the OP for originally reporting and persevering.

Best,

B

 

0 Kudos
richard52
Novice
11,233 Views

Thanks to Intel, problem solved with 25.6 .

0 Kudos
AlfredoS_Intel
Moderator
10,455 Views

Hi HSM, BrianERey richard52,

Thank you for your patience and for installing the new version of the driver.

As you already know, as posted by HSM version 25.6 is already up.

We hope that it will address the same issue of all other posters on this thread. As this thread is already marked as closed, we will continue to close this thread.

Before we lock the thread, please accept our humblest apologies for what happened on this thread. We hope for your understanding.

If you would like to give us an update or if you have further questions, please submit a new question as this thread will no longer being monitored.

Thank you for contacting Intel® and have a great week!




Best Regards,

Alfred S

Intel® Customer Support


0 Kudos
Slender
Beginner
10,217 Views

Hello Intel, Hello Forum. I have problem with my TUF GAMING Z490-PLUS.

I have Intel® I219-V 1Gb Ethernet on my board.

The problem is that the hardware id does not match the driver written for windows 8.1. It just doesn't contain the lines of my internet card.

PCI\VEN_8086&DEV_0D4D&CC_0200

PCI\VEN_8086&DEV_0D4D&CC_020000

PCI\VEN_8086&DEV_0D4D&SUBSYS_86721043

PCI\VEN_8086&DEV_0D4D&SUBSYS_86721043&REV_00

Everything works well on windows 10, but I need windows 8.1 due to its specifics of working with tsc.

My friend has an asus tuf plus motherboard on a z390 chipset and everything works for him.

0 Kudos
Reply