Ethernet Products
Intel® Ethernet products and technologies
Announcements
This community is designed for sharing of public information. Please do not share Intel or third-party confidential information here.
3967 Discussions

Intel(R) Ethernet Connection (7) I219-V - e1dexpress / code 10 issue.

Jonesey_82
Beginner
1,152 Views

Hi there, my Ethernet Connection has suddenly stopped working. When I look into device manager, it shows:

This device cannot start. (Code 10)

{Operation Failed}
The requested operation was unsuccessful.

I have seen other people have similar issues and recommendations (delete firmware, reload) but no matter which way I do this, it just won't update and always defaults back to the current version (12.19.1.37). 

When using Intel Pro Set, it says the adapter is disabled, whereas my device manager says it is enabled (with an issue flag). I need some guidance on how to resolve this as I am unable to use Ethernet. This is extremely similar to this issue reported on another thread (https://community.intel.com/t5/Ethernet-Products/Intel-R-Ethernet-Connection-7-I219-V/td-p/1191210) but the fix there did not work. 

0 Kudos
2 Replies
Jonesey_82
Beginner
1,134 Views

Update: I have managed to clear the issue with a CMOS clear (jump method) on my Z490 PRO 4 motherboard. This resolved the issue and allowed me to fix the firmware upgrade issue. Recommend doing the same for those that come across the same issue! 

Mike_Intel
Moderator
1,130 Views

Hello Jonesey_82,


Thank you for posting in Intel Ethernet Communities. 


Thank you for the update and sharing your steps to resolve the issue. Upon checking, you also have a similar case logged with us via our web portal.


We will continue to support you on that case and to avoid duplicate request, we need to close this thread.


If you need assistance again in the future, please post a new question.



Thank you and stay safe.


Best regards,

Michael L.

Intel® Customer Support Technician


Reply