Community
cancel
Showing results for 
Search instead for 
Did you mean: 
DVelp
Beginner
1,683 Views

Intel VT 82575GB WOL issues

Hi,

I'm having some issues with wake on LAN on a Intel quad port VT - 82575GB. I see different messages on release notes saying it's not supported or it is support but only on port 1. I do have two other Intel VT quad ports - 82576 which work correctly. I've ran the bootutil and have enabled the WOL on port1 but it doesn't seem to take hold as in function once rebooted. when checking the status again it does say it's enabled.

So my main questions is does the quad port VT support WOL, eithere no or just on port 1. And my second questions is there a specific way to enable it and use it? is it actually OS controlled or NIC level controlled? for refrence im using this on esxi 6.0 and it's on the HCL.

Thanks

Edit:

I did notice that the firmware version is also different on the cards, the on that is working is IGB device version 1.5.1 and the one that is not is IGB device version 1.1.0, any idea how to upgrade that? havn't seen a download for neweset firmware

0 Kudos
3 Replies
SYeo3
Valued Contributor I
82 Views

Dear Jantjo,

Thank you for contacting Intel.

Please find answers to your questions below:

1. Wake on LAN is supported on port A (or Port 1) only on the Intel(R) Gigabit VT Quad Port Server Adapter.

2. On the network adapter, use Bootutil to enable/disable the adapter's boot agent.

3. Wake on LAN involves both network card and the operating system.

I understand that Wake on LAN is already enabled in settings as you checked, but it just wasn't working. You may try to update/re-flash the boot agent. Please refer to this link - http://www.intel.com/support/network/adapter/pro100/bootagent/sb/CS-008362.htm Intel® Boot Agent — How to Update Intel® Boot Agent.

Other things to check are the network cables, try to move to another switch port.

Hope this is able to resolve the WOL issue.

Sincerely,

Sandy

DVelp
Beginner
82 Views

So I tried to update the flash and it didn't resolve the issue, still shows that WOL is not supported.

Just to confirm these were the steps I took.

bootutil -fe

bootutil -up-pxe -all -file=bootimg.flb

from what I recall it showed a flash version of 1.5.x

and from the vmware side I did run "esxcli network nic set --nic-name=vmnic0 --wake-on-lan=g" (and all the other availible options) and it errors our with "Not Support wol." which im assuming means not supported.

SYeo3
Valued Contributor I
82 Views

Hi Jantjo,

Thank you for writing back.

You may add this command line to enable WOL: BoootUtil -nic=xx -WOLE

For more Command Options on BootUtil, please check out our website: http://downloadmirror.intel.com/19186/eng/BootUtil.txt http://downloadmirror.intel.com/19186/eng/BootUtil.txt

Make sure the WOL is also enabled in the motherboard's BIOS (Example: Wake on S3/S5 etc.)

In case you still weren't able to make WOL work, kindly contact the system or motherboard manufacturer to check if the system can support WOL and if there are special settings to enable this feature.

Hope this is helpful.

Sincerely,

Sandy

Reply