Community
cancel
Showing results for 
Search instead for 
Did you mean: 
idata
Community Manager
1,693 Views

Intel X520 Jumbo Frame doesn't work in Windows 2012 RC

Hi,

I have a PowerEdge M620 server, this is connected to Dell EqualLogic, the server has a NIC Intel X520 Dual.

In the NIC properties is possible set the JunboFrame option to 9014 but the config isn't apply, this can be checked in the EqualLogic log and with "ping -l 5000 -f" command.

Best regards.

0 Kudos
4 Replies
idata
Community Manager
32 Views

Solution!!!

I changed the Intel X520 NIC for a Broadcom 57711 NIC and this it's working excellent!

In Windows 2012 RC:

"Intel 0 - Broadcom 1"

Mark_H_Intel
Employee
32 Views

You might want to try the first software release that includes drivers for Windows Server 2012 at http://downloadcenter.intel.com/Detail_Desc.aspx?DwnldID=21642 http://downloadcenter.intel.com/Detail_Desc.aspx?DwnldID=21642. (These drivers weren't here last week when you first posted.) Just ignore that the OS says Windows 8 instead of Windows Server 2012. The OS hasn't been added to the list yet. That addition is coming soon.

If you do try out the new drivers, let me know if that fixes your issue.

Mark H

idata
Community Manager
32 Views

Thanks Mark! I'll try this driver and I let you know the results.

idata
Community Manager
32 Views

Hi Mark.

I installed the new drivers and they are working very well! The installation was very easily and I can see some new features and options. Good job Intel!!!

Again thank for your response.

In Windows 2012 RC:

"Intel 1 - Broadcom 1"